MX Bikes Official Forum

General Category => General Discussion => Topic started by: warking34 on January 07, 2020, 11:09:57 PM

Title: GAME DOESNT START HELP PLS!
Post by: warking34 on January 07, 2020, 11:09:57 PM
Hey guys i need help,
My game wont start. I have the steam version.
I already tried to reinstall it but nothing changed :(
Please help me.
THANKS!
Title: Re: GAME DOESNT START HELP PLS!
Post by: Waffle on January 08, 2020, 01:40:00 AM
I'm having the same issue
Title: Re: GAME DOESNT START HELP PLS!
Post by: jirka63 on January 08, 2020, 08:51:52 AM
Any error message? Checked files in Steam?
Title: Re: GAME DOESNT START HELP PLS!
Post by: warking34 on January 08, 2020, 12:00:01 PM
no nothing. i click on play and after a few seconds nothing appens and i can click on play again...
Title: Re: GAME DOESNT START HELP PLS!
Post by: Snappe on January 08, 2020, 03:15:42 PM
Please try this:

Right-click on MX Bikes > Properties

Go to the Local Files tab and click Verify Integrity of Game Files
Title: Re: GAME DOESNT START HELP PLS!
Post by: Waffle on January 08, 2020, 05:12:20 PM
ok, verified files and no errors with that
Title: Re: GAME DOESNT START HELP PLS!
Post by: warking34 on January 08, 2020, 06:08:02 PM
me neither :(
Title: Re: GAME DOESNT START HELP PLS!
Post by: Waffle on January 08, 2020, 06:11:43 PM
ok, so i left my computer for awhile and the eventually launched. it is just taking a very long time to actually launch the game.
Title: Re: GAME DOESNT START HELP PLS!
Post by: Snappe on January 09, 2020, 03:04:24 PM
This is very weird. Only things I can think to try:

1) Try installing MXB to a different location

2) Download the standalone version (http://mx-bikes.com/downloads/mxbikes-beta13c.exe) to see if it does the same thing
Title: Re: GAME DOESNT START HELP PLS!
Post by: Bj Slice on January 09, 2020, 10:07:10 PM
Start mx bikes in the main directory (steam users)

In steam game library
Rightclick MxBikes>>properties>>Localfiles>>Browse local files

Look for the Mx Bikes.exe and run it from there. Then post a screenshot of whatever error msg that pops up. It could be openal.dll error
Title: Re: GAME DOESNT START HELP PLS!
Post by: Snappe on January 10, 2020, 01:29:30 PM
Quote from: Bj Slice on January 09, 2020, 10:07:10 PMRightclick MxBikes>>properties>>Localfiles>>Browse local files

Look for the Mx Bikes.exe and run it from there.

Also worth a try is to right-click on mxbikes.exe and 'Run as Administrator'
Title: Re: GAME DOESNT START HELP PLS!
Post by: warking34 on January 11, 2020, 06:42:46 PM
I tried it and got the error OPENAL32.dll not found. This is weird because I already installed it new.
Title: Re: GAME DOESNT START HELP PLS!
Post by: warking34 on January 11, 2020, 06:43:17 PM
Do you have a solution? BTW THANKS FOR YOUR HELP !!!
Title: Re: GAME DOESNT START HELP PLS!
Post by: warking34 on January 11, 2020, 06:47:27 PM
*EDIT: I fixed it. I installed OpenAl and now it works. Really strange I did nothing with my pc neither the game. It just stopped running after a few days of not playing.
Thanks for your help guys
Title: Re: GAME DOESNT START HELP PLS!
Post by: SmokieTheBear69 on January 11, 2020, 09:09:47 PM
Does anyone else have a problem where their game will suddenly completely lag out? I have the steam version and I can get a few laps in running anywhere from 60-90 fps at full specs before it lags. Then there's no response from the bike when I press any buttons and my game is running at 3-4 frames. Even the mouse lags when I try to return to pit. When I get back to pit all is normal, around 100-120 fps until I go back to track then it's stuck in that stationary lag. I've uninstalled it, deleted all my files, mods, saves, verified the files on steam everything. i updated my drivers, changed the graphics settings to low and it still does it in the completely stock format of the game. I have 150 hours in the game with no issues till now. My pc runs all of my other games no problem. Just bikes all of a sudden. I also have screen recordings of this happening with the fps counter if anyone is interested in seeing them. Any help is appreciated.

I'm downloading the standalone version as PiBoSo suggested, to see if that fixes anything.
Title: Re: GAME DOESNT START HELP PLS!
Post by: teeds on January 12, 2020, 12:03:36 PM
When this happens what is your CPU and memory usage at?