• Welcome to MX Bikes Official Forum. Please login or sign up.
 
August 19, 2019, 07:57:07 am

News:

MX Bikes beta11d available! :)


Show posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Messages - iNsane | WeekendWarriors

1
Tracks / Re: 2019 AMA Supercross - Glendale, Arizona
August 16, 2019, 07:00:35 pm
Absolutely stunning track! Great job there, Ruben.
2
Off Topic / Re: Practice track laptime
August 15, 2019, 03:04:43 pm
What class were you riding?

All records can be found here:
http://stats.mx-bikes.com/records.php
3
Tool updated to v0.2
fix: mod tracks were not found if mod location is default (My Documents).
add: capped the MOTD length. There are not more than 149 characters allowed.
4
General Discussion / Re: MX Bikes beta11d
August 08, 2019, 05:40:47 pm
Thanks for the amount of patches you're firing at us!

Uploaded:
https://mxb-mods.com/wp-content/uploads/mxbikes-beta11d.exe
5
please don't dig too deep into forum posts.

This is the official OEM thread containing all updated bikes for beta 11c.
http://forum.mx-bikes.com/index.php?topic=1979.0
7
Tracks / Re: NaturalJump
July 17, 2019, 12:36:44 am
some pictures would be cool! :)
8




Welcome and thanks for the download!
This tool should make it easier to setup a server config file.
There's a sample server.ini for you to have an example. Feel free to use it!

How to use it:
1. Open the app
2. Select your mxbikes.exe
3. Either click on "New Config" and select where to save it, or Browse for an existing one.
4. The button "New Config" changes to "Copy Config", where you can select a new filename and after pressing save, the same settings will be used for the new Config.
5. Change what you want.
6. If you change the track, press save and if the track picture reloads, the track was found.
--> Tracks have to have the same name as the folder or the .pkz in your storage
7. After you finished setting up the server, hit the Save button and the config has been stored.

Credits:
thanks to Cody for his help with some codelines!

- made by iNsane

Download v0.2 (08.08.2019):
hosted on MXB-Mods.com
9
Other / GetPingBack UI [fix for beta 11b]
July 15, 2019, 12:00:40 pm


Since Beta 11, the devs accidentially removed the ping and points from the chat in the racing lobby. This fix will restore it.

Installation instructions:
Simply replace the ui.pkz in the MX Bikes installation directory with the one provided in this archive.

[ or if you already messed around with the UI and want to keep your stuff: ]
[ replace your existing multiclient.mnu with the one in the .pkz/ui/ folder. ]

- made by iNsane

Download:
https://1drv.ms/u/s!AmFynRoK33UNhJJsgThXiCFdX-wVzQ
10
Sup,
so since there are some people having issues with the push forward/backward key assignment, I figured a maybe working fix out.

So let's start with a fresh installation of MX Bikes with a non-existing controls.txt, which first appears when you change something in the settings and press "DONE".

The location of the controls.txt should be "Your Documents\PiBoSo\MX Bikes\profiles\YourProfile\".

1. Start MX Bikes and change something in your controls, i.e. assign the push forward/backward buttons to what you want.




2. Press DONE

3. Go to your profile folder and check if there's a controls.txt present.
if that's not the case, then there's something wrong with your Read/Write permissions in the documents folder, which doesn't make any sense. So the file should be there.
4. Open the controls.txt and go to line #23, "CTRL_LOWSPEED". That line looks unchanged like that:


After you changed it with e.g. a Xbox One controller it should somewhat look like this:


5. Copy the line and save it somewhere.
6. Close MX Bikes and the controls.txt and reload the documents folder.
7. Open the controls.txt and check if the line "CTRL_LOWSPEED" changed back to the unchanged setting I mentioned above.
8. If that's the case, replace the line with what you just copied and save.
9. Start MX Bikes. The setting should be correct now.

IF that's still not the case, change every setting and click on DONE. Go to the profile folder and right click on the controls.txt Click on properties and then on the "Security" tab. Click on "Edit..." and check "deny" on "full control". This should prevent random changes happening.

Maybe that fixes it for some of you, I don't have that problem but that's how it maybe could be prevented.
11
Bug Reports / Re: why?
July 14, 2019, 05:39:07 pm
sounds more like a problem you didn't updated to beta 11b
12
The heightmap looks reaaally clean!
13
Bug Reports / Re: Online bugs anyone?
July 10, 2019, 02:25:42 pm
Quote from: Sandbiter on July 10, 2019, 11:33:42 amI've a Nvidia graphics card with the overlay enabled. No problems here.

Same for me and no problems at all.
14
Paints / Re: Seven ZERO
July 09, 2019, 05:56:45 am
Quote from: Exotiks on July 09, 2019, 05:43:19 amiNsane thank you:D I don't see a psd in the folder though

Tbh I hadn't it either, only removed the ugly Shine/Gloss :/
15
Well I'm from germany and would prefer times around 8pm'ish (CEST) or something. Depends on the day. Weekends idc really which time it will be.
Holidays start next monday so if I am able to make it I'm fine with different times :)