• Welcome to MX Bikes Official Forum. Please login or sign up.
 
December 08, 2021, 02:28:09 PM

News:

MX Bikes beta16b available! :)


Show posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Messages - Rob Dog

2
Teams / RD Designs looking for riders!
July 05, 2021, 06:03:43 AM
https://discord.gg/4vwHudMgkQ
 looking for 3-5 more riders! am's and pros welcome, Bikes and gear covered!. Honda or Suzuki we have a kit for either!

Add me on discord:
Lochy | Rob Dog#2153

Even if u arent looking for a team feel free to join the discord!, The more members the better :), Can vote for giveaways or add suggestions or just come and hangout with everyone!.
3
Paints / Rob Dogs Logo sheet -AI
March 11, 2021, 04:43:40 AM
https://drive.google.com/file/d/1ytcx0Pppdyj-9jDVQMxZ3mZxXF4IMDPX/view?usp=sharing

I decided to put my logo sheet up for whoever wants to use it, You'll need adobe illustrator to open it and use the logos.. to use them on photo shop simply select the logo u want and drag it into PS.

it has a pretty big selection of logos From A - Z so enjoy!.
Hopefully this makes skinning easier for you :)

if you need any assistance my disc is Lochy#5362

-Rob Dog
4
Support / Re: profile resets upon startup
October 21, 2020, 08:40:24 PM
Quote from: Robert Fratscher on October 21, 2020, 08:32:55 PMSame thing is happening to me, I installed a bunch of skins and boots and tracks and now its resetting my profile back to default everytime i load. havent been able to fix it and i did everything you did. If you find out a solution please let me know!
I also have 2 other profiles in my folder and yet none of them show up in game. Only the unnamed profile. None of my gear saves or anything.. 2020/10/21
5
Support / Re: profile resets upon startup
October 21, 2020, 08:32:55 PM
Same thing is happening to me, I installed a bunch of skins and boots and tracks and now its resetting my profile back to default everytime i load. havent been able to fix it and i did everything you did. If you find out a solution please let me know!