• Welcome to MX Bikes Official Forum. Please login or sign up.
 
September 28, 2020, 01:44:50 PM

News:

MX Bikes beta14e available! :)


Show posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Topics - loganwren245

1
Support / Temporary lag issues
May 26, 2020, 12:29:12 AM
This started the other day, in online lobbies the game will run just fine, and suddenly out of nowhere my fps drops significantly to around 10fps and i lose complete control of the bike. for example, i was in an SX lobby and out of nowhere my frames went to hell and my bike stuck wide open and ran across 3 lanes of track before i could get myself back to the pits. is anybody else having this issue? if so is there anything to do about it?
2
Bikes / Quads???
April 04, 2020, 03:37:59 AM
Has anybody thought about putting out a quad at all? i think thatd be awesome to see but im not sure if it would work with the game.
3
Support / MXB Programs x86 Folder
March 29, 2020, 01:28:50 AM
Is there any way to retrieve my Programs x86 folder? it got deleted and its preventing me from putting Fonts into my game right now.
4
Tracks / GNCC Hare Scramble request
March 21, 2020, 07:19:10 AM
Is there anybody out there who'd be interested in a GNCC style track for this game? i'd personally love to see a hare scramble track in this game being a woods rider myself because the physics seem to work pretty well with enduro as opposed to other games and i think it'd be a great fit with everything.
5
Bug Reports / Lean Issue
June 27, 2018, 08:33:07 AM
i just got the game a couple days ago and the controls were fine, everything worked well. but today i got on and the leaning in all directions isnt working. im using an xbox one controller and ive already selected the option for it in the settings. ive tried setting the lean directions elsewhere on my controller, ive tried checking the game folder to see if something was wrong in there, ive reset my computer multiple times, but the problem still persists and im not sure what it is. i do have my lean assists turned off so i know it isnt that, and i am running my lean controls on the right analog stick. any advice?
6
Support / mods dont work
June 27, 2018, 07:33:18 AM
ive tried for awhile to download mods in the game but none of them work. ive downloaded LAA, ive gotten syncback, ive even tried renaming them in the file and putting them into the mod file manually but nothings worked. any advice?