• Welcome to MX Bikes Official Forum. Please login or sign up.
 
August 26, 2019, 06:32:42 am

News:

MX Bikes beta11d available! :)


Show posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Messages - Vilas

1
Paints / Re: Aerial Suzuki Racing Team
August 12, 2019, 12:23:01 pm
Hello!

I would like to have this for my game, but the link is not working anymore.
Can you provide a new link or a place where i can get it?
Thanks.
2
Support / Re: No sound and vibration
January 12, 2019, 12:05:33 pm
Hello!

I tried one more time today installing the game. It works fine with normal sounds till i get out of the game and get back on. Then the bikes seam like an electric one. Everything without mods. I also uninstalled my controller. It's really strange, cause the other games that i have work fine as well as the older versions from MXBIKES.
3
Support / Re: No sound and vibration
January 11, 2019, 02:13:11 pm
Hello!

I tried everything you told me and nothing worked. I installed 2 times a fresh copy from Windows 10 (maybe it's a Windows 10 problem). With the older versions worked like a charm. I had mods and could map buttons on my controller. Now if i map buttons it won't save them for the next time i go back to the game. The other games work fine. If i install a fresh copy from the game, i have sound. I even had one time sound with the MaxHud plugin. But if i had bike mods i stay without sound.

I hope in the future i can play the game again.
Thanks for all your help guys  ;) :)
4
Support / Re: No sound and vibration
January 10, 2019, 08:21:36 pm
I'm tired  :-\ I cannot put this game to work :(
5
Support / Re: No sound and vibration
January 10, 2019, 05:37:20 pm
Another problem that i have. If i map buttons from my controller it won't save them. It put them as keyboard.
6
Support / Re: No sound and vibration
January 10, 2019, 05:27:07 pm
Quote from: teeds on January 10, 2019, 05:05:57 pm
Quote from: Vilas on January 10, 2019, 11:47:01 am
I installed the game again and i had sound till i instaled MaxHud.


So before you posted this the sound was working properly?


Hello!

The sound always worked fine till i installed the plugin. Now i instaled the game one more time and the sound worked with the plugin, but after that it stoped again. I really don't know what's going on.
7
Support / Re: No sound and vibration
January 10, 2019, 04:33:43 pm
Quote from: teeds on January 10, 2019, 03:39:47 pm
That's the one you need but never heard of it changing sounds. If you remove the plugin do the sounds return to normal?


Hello!

Nop... The sounds remain the same. I just installed the game several times and now the sound is like that even without the plugin.
8
Support / Re: No sound and vibration
January 10, 2019, 03:02:44 pm
9
Support / Re: No sound and vibration
January 10, 2019, 02:06:02 pm
Quote from: teeds on January 10, 2019, 01:36:27 pm
Quote from: Vilas on January 10, 2019, 11:47:01 am
Then the bikes sound like an electric one.


Did you ride 2-stoke bike when you got this sound?


Hello!

Every bike sounds the same after i used MaxHud. Before that, they all soud good. And i tryied every bike in game to see if it was just that class that was "broken".
10
Support / Re: No sound and vibration
January 10, 2019, 02:03:23 pm
Quote from: Asdrael on January 10, 2019, 01:02:54 pm
You mentioned that you reinstalled Win10 in the other topic?

If so, might want to check your drivers, and also that your soundcard is properly routing your sounds to your speakers at all times (in windowed, full screen, game mode, whatever). Protip: SteamLink seems to mess up the sound systems (it tends to redifine the default soundcard to itself).


Hello!

Yes... I reinstalled Windows 10 2 times. The drivers are up to date. Everything is working in other games.
11
Support / Re: No sound and vibration
January 10, 2019, 12:46:58 pm
Hello!

I also don't know what's wrong.
Thanks again for your help  ;) :)
12
Support / Re: No sound and vibration
January 10, 2019, 11:47:01 am
Hello!

I installed the game again and i had sound till i instaled MaxHud. Then the bikes sound like an electric one. I don't know what i'm missing here. I have vibration but no normal bike sound. I hope you can help me. Thanks.
13
Support / Re: No sound and vibration
January 10, 2019, 10:13:09 am
Hello!

I'm using a Xbox 360 controller for Windows and on other games it works without any problem. I had sound when i installed the game, but i was playing with keyboard because my old controller was not supported anymore. So i got this one and when i plugged in the game stop giving sound. I will try to install the game again. Thanks for the vibration widget  :)
14
Support / No sound and vibration
January 09, 2019, 11:03:42 pm
Hello!

Now i have another problem. I plugged in my controller and now i don't have any sound or vibration in game.
This game is cursed for me >:(
15
Support / Re: Error
January 09, 2019, 09:31:42 pm
I really don't know what i did. I installed like always and just start.  ;D :D