• Welcome to MX Bikes Official Forum. Please login or sign up.
 
September 23, 2019, 03:10:32 am

News:

MX Bikes beta11d available! :)


Show posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Messages - osmeralda

1
Paints / Backyard designs CRF's
April 05, 2019, 02:22:28 pm
Hey so i made these from backyard design's "replica black" not 100% accurate. but looks really nice.The only difference between 250 and 450 is colour of the plates. Number plates work perfectly and look good those are just in game numbers so no need to worry about them they are not actually on the skin.

https://photos.app.goo.gl/AveYN9gZAw3akiWp9


https://photos.app.goo.gl/Qr6gWHTBQ6rSJ1dN6


Link:
https://1drv.ms/u/s!AiMBh1bNfV2PgRL3xKX3p1EpJLXv
2
ni
Quote from: Twitch135 on March 19, 2019, 03:00:10 pmGood to hear your back in business  :) Just to let you know with beta 10 some of the games stock tracks like Washington, Maryland, Club were updated, so if you saved your tracks from previous betas don't use the old versions of the ones I mentioned.

nice to know :) i'll probably update all the tracks again to have newest versions of mod tracks as well.
3
Quote from: Asdrael on March 17, 2019, 08:35:47 pmTwitch is on it :p

Your best bet is to delete your /bikes folder to reinstall them fresh, as well as the C:\Users\UserName\Documents\PiBoSo\MX Bikes\profiles\UserNamel\setups folder. So you avoid conflict and make sure all files are fresh and don't call for something fancy.

(Should be part of an install for each new beta too).

I did fresh install on everything except tracks. tracks all work as they should. haven't had time to test bikes yet since it took 14 hours to redownload them :O on the first time it took maybe an hour so i dunno what's up with that hopefully they work now. Also on the first time the cr's worked fine and i noticed there was a lot more files in them, dunno if that is due to them being two strokes so all kind of sounds and stuff but noticed that then.


---Now it all works perfectly---
4
Quote from: Twitch135 on March 17, 2019, 06:12:13 pm
Damn! If I were you I'd just delete everything mx bikes related and do a fresh install of beta 10c. Back up tracks and skins you want to keep. Also mods and tracks can be found http://www.mxb-mods.com just register for free. Sorry I couldn't be more help.


I'm gonna do that no worries thanks for the help :)
5
Quote from: Twitch135 on March 17, 2019, 02:45:15 pm
If you have a tyres folder what do you see inside? Inside mine I just have m_sm and p_mx. If you're not 100% sure just delete the tyre folder, but DO NOT DELETE the tyres.pkz


in the mods folder the tyres folder is empty nut i deleted it and in mx-bikes folder there's just tyres.pkz and no tyres folder. I deleted the empty tyres folder from mods but without any results
6
Quote from: Twitch135 on March 17, 2019, 03:16:55 am
if you are running geo's tires from past beta's they no longer work. OEM's use stock tires now. So if you have tire mods that might be causing your problem?


Yeah that might very well be because the only oem bikes that work are the cr's and they don't have geo's tires. I just can't locate the tyres from anywhere so i could delete them
7
Quote from: Twitch135 on March 16, 2019, 02:58:50 pm
Quote from: osmeralda on March 15, 2019, 07:19:16 pm
I have a problem with oem's i can only see the wheels and chain from them. Haven't played in a while so have i deleted something that makes the bikes appear? downloaded them just now trhought the link in first post.
Which link did you download? Did you pick the one thats 2.5GB's? Maybe you downloaded the small patch instead by mistake.


New users: dowload and unzip into your installation folder. That's it.

Download this pack from MEGA.NZ or MEDIAFIRE . 2.5+Gb so take your time. Unzip and put in your MXB game install directory, it contains a /bikes folder with all the OEM bikes released so far, updated for Beta10. Careful: those bikes are now unpacked (not in .pkz) because otherwise I always mess the updates up. The bikes can then be found in game in their own category: MX1 OEM and MX2 OEM for four strokes, MX1-2t OEM and MX2-2t OEM for 2 strokes. (server hosts: don't forget to enable those categories or put the server to Open if you want to allow those bikes).


I downloaded the MEGA.NZ one allthought i deleted everything but tires so maybe i'll have to update them also if they somehow interfere with the bikes.
8
I have a problem with oem's i can only see the wheels and chain from them. Haven't played in a while so have i deleted something that makes the bikes appear? downloaded them just now trhought the link in first post.
9
Paints / Re: Shiny gear
November 22, 2017, 05:41:58 pm
Would you happen to know how to do it in gimp? Sorry but i'm a noob in these.
10
Paints / Re: Shiny gear
November 22, 2017, 05:04:03 pm
Is  there a tutorial on how to make it darker? I have just used the norm's that come in the psd and im having trouble understanding all this. :D The only kinds of tutorials I could find were where they didn't touch the alpha channel.
11
Paints / Re: Shiny gear
November 22, 2017, 04:08:16 pm
Oh okay. Thanks
12
Paints / Re: Shiny gear
November 22, 2017, 03:25:39 pm
Oh that explains it. Thanks! I haven't even made a normal map. i've only done rider.tga and rider_n.tga
13
Paints / Shiny gear
November 22, 2017, 03:02:25 pm
Sorry if this has been explained somewhere but i couldn't find it. Why is my gear so shiny? Everything looks like it's made of leather, but when I look at other peoples gear, they don't have that problem. What am I doing wrong and how can i fix it?
14
Tracks / Re: Unadilla 2016/17
November 21, 2017, 10:25:54 pm
I know this really doesn't belong here but now the server just gives Connection Timeout. With other servers it won't do this. how can I fix this or can I fix this?
15
Tracks / Re: Unadilla 2016/17
November 21, 2017, 09:53:07 pm
I also can't connect to unadilla server