Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - teeds

Pages: [1] 2 3 ... 54
1
Support / Re: unable to connect
« on: January 12, 2019, 05:15:56 PM »
Please try again now, I've reloaded all the bikes from my install.

2
Support / Re: unable to connect
« on: January 12, 2019, 03:04:43 PM »
Do you get a bike mismatch when you try Yan?

3
Support / Re: No sound and vibration
« on: January 11, 2019, 08:45:57 AM »
If I were in your shoes next thing to try would be a totally fresh install. You'll just need to rename your "Piboso" folder in your Documents and then re-install MXB into a new folder. Once you've launched the game once in demo mode and it recreates that "Piboso" folder again copy just your license file over from the folder you renamed earlier. Then see if the game plays normally without adding any mod bikes or tracks, also make a profile with your registered nickname and see if your settings save when you close the game.

If you do this and you still get the same problems I would imagine that you have some kind of issue on your PC, but hopefully that's not the case and it'll work a treat  8)


4
Support / Re: No sound and vibration
« on: January 10, 2019, 04:05:57 PM »
I installed the game again and i had sound till i instaled MaxHud.

So before you posted this the sound was working properly?

5
Support / Re: No sound and vibration
« on: January 10, 2019, 02:39:47 PM »
That's the one you need but never heard of it changing sounds. If you remove the plugin do the sounds return to normal?

6
Support / Re: No sound and vibration
« on: January 10, 2019, 01:57:56 PM »
Which Maxhud app did you install, wasn't this one was it http://forum.mx-bikes.com/index.php?topic=1048.0 ?

7
Support / Re: No sound and vibration
« on: January 10, 2019, 12:36:27 PM »
Then the bikes sound like an electric one.

Did you ride 2-stoke bike when you got this sound?

8
General Discussion / Re: invalid login HELP PLEASSE!
« on: January 06, 2019, 11:31:02 AM »
Assuming you have registered before, you must use the same nickname in your game profile that you registered with.

9
Bug Reports / Re: Game stop responding/crash
« on: December 28, 2018, 11:18:30 AM »
I think we all get those crashes when stuck in an object in this beta. I'm pretty sure pibs knows about it, he will fix. Until then: try not to crash  ;)

10
Media / Re: Videos
« on: December 27, 2018, 10:55:52 PM »
<a href="https://www.youtube.com/v/SDA6BMQRI1M" target="_blank" class="new_win">https://www.youtube.com/v/SDA6BMQRI1M</a>


11
Support / Re: Connection Timeout?
« on: December 20, 2018, 06:30:51 PM »

12
Paints / Re: Paints Install Guide
« on: December 18, 2018, 12:22:20 PM »
Try this pack, lots of paints for the riders kit and all folders are already sorted just extract the rider folder to your MXBikes directory.
https://sealey.iweb-storage.com/s/IjVjMGQxZWZiMWI0Mjg0YTgwODViMTkyOCI.JVI2ywPSairJ0MD4uhzsUpebx5s

13
Tracks / Re: [Straight Rhythm] Forest Rhythm v0.1
« on: December 13, 2018, 01:51:34 PM »

15
General Discussion / Re: Command to reset Erode online?
« on: December 07, 2018, 08:15:29 PM »
Make it a vote option.

Pages: [1] 2 3 ... 54