Author Topic: Installing Bike Skins Problem ?  (Read 954 times)

Clintus

  • Jr. Member
  • **
  • Posts: 26
    • View Profile
Installing Bike Skins Problem ?
« on: October 15, 2016, 03:24:47 AM »
Help Please !
Ive recently downloaded some bike paints(17 Rmz250) and ive done what you were meant to do to install them but the skin doesn't show up properly ingame, like its messed up and showing black over the actualy skin. Anyone know the problem?

Cheers, Clintos Martini  8)
MXSRaces Admin | 2x MXSRaces National Champion | 3rd in AUSSX
Will suck off anyones dick to help me get good at this game
My Youtube Channel

BadStar

  • Sr. Member
  • ****
  • Posts: 1069
    • View Profile
Re: Installing Bike Skins Problem ?
« Reply #1 on: October 15, 2016, 02:35:35 PM »
It's hard to say without us seeing your folder/file setup

You should have created a "bikes" folder, drop rmz folder inside bikes folder. Open rmz folder, open "paints" then place the .pnt file inside.
Most Active In-Game        PM me and I may be able to race!
Mon-Fri
East Coast: 4p-10p 
Forum Time: 9pm-3am (-5)
Sat/Sun Anytime

GDUBMX

  • Blue Flag Specialist
  • Hero Member
  • Sr. Member
  • *****
  • Posts: 1860
  • Privateer
    • View Profile
    • MX Bikes Central
Re: Installing Bike Skins Problem ?
« Reply #2 on: October 15, 2016, 05:38:21 PM »
Also there seems to be some pretty poor file naming taking place at the moment,  I've downloaded the 2017 rmz but in game it's called the 2016? I've already had a pm from someone trying to put skins on the 16 using a 17 template..

Hopefully Damo will update when he gets 5 mine,  I know he's been super busy.
Add me on Steam : GDUBMX
GDUBMX YouTube

Clintus

  • Jr. Member
  • **
  • Posts: 26
    • View Profile
Re: Installing Bike Skins Problem ?
« Reply #3 on: October 15, 2016, 11:13:42 PM »
Thanks For the help but i figured it out myself yesterday!

Thanks anyway.
MXSRaces Admin | 2x MXSRaces National Champion | 3rd in AUSSX
Will suck off anyones dick to help me get good at this game
My Youtube Channel

BadStar

  • Sr. Member
  • ****
  • Posts: 1069
    • View Profile
Re: Installing Bike Skins Problem ?
« Reply #4 on: October 16, 2016, 12:15:02 AM »
What was the issue?
Most Active In-Game        PM me and I may be able to race!
Mon-Fri
East Coast: 4p-10p 
Forum Time: 9pm-3am (-5)
Sat/Sun Anytime