• Welcome to MX Bikes Official Forum. Please login or sign up.
 
September 21, 2020, 08:22:55 AM

News:

MX Bikes beta14e available! :)


Freeze Crash

Started by JeremyMx21, March 10, 2017, 07:20:05 AM

Previous topic - Next topic

Asdrael

Overheatig normally reboots the comp. Sounds like a HDD issue (faulty sectors, too low free space on your windows drive,etc), a RAM issue, or even a dying motherboard. Although vacuum cleaning your PC doesn't hurt
Donate to me -> feed my coffee addiction -> get more mods!
OEM bikes pack
MXBikes Discord

Twitch135

Quote from: teeds on April 21, 2017, 04:07:33 PM
It doesn't sound like the game is at fault Twitch, maybe something is overheating? Have you tried running another similar game or maybe a bench marking program to see if your system is ok?
No overheating issue. I can play reflex just fine and Dirt rally just fine. I have not ran a bench marking program yet.

Quote from: Asdrael on April 21, 2017, 04:32:57 PM
Overheatig normally reboots the comp. Sounds like a HDD issue (faulty sectors, too low free space on your windows drive,etc), a RAM issue, or even a dying motherboard. Although vacuum cleaning your PC doesn't hurt

HDD has plenty of space, still have 500GB remaining. All my games run off the same HDD. I usually stay on top of keeping the inside cleaned of dust, but its been awhile so I'll definitely check that. When I have the game running it only say's its using 854MB of ram out of 6GB ram 0% on HDD and CPU 30% Now its not the best PC and old, I'm wondering if I should drop Win10 and go back to Win7? Thanks you guys for the reply I will check that stuff out.
<br />Donations are greatly appreciated http://paypal.me/TWITCH135

Twitch135

Just remembered that I had a nvidia driver update. Thats around when my issues start I think. So I'll revert back to previous version on top of the other suggestions.
<br />Donations are greatly appreciated http://paypal.me/TWITCH135

teeds

If those other games run ok then heat's off the list. I use win10 and have no lockups and I think I've used all the Nvidia driver versions. Next most likely thing is the hard drive as Asdreal mentioned as it's specific to one game and I'm guessing you have a spinney one? Do a thorough disk scan, it takes a while but will find any bad bits and stop windows using them. Might also want to reveal hidden files and folders and see if you have any "Found.000" folders on the C drive, this will indicate that windows has already found bad sectors and is a sign the disk is on the way out.

Back up any "I must not loose this stuff as it's irreplaceable" from the c drive to another location as this scan disk is probably the most work your disk will ever have done. Then for a thorough scan disk go to a Command Prompt (Admin) and type - chkdsk /r , then hit Y when it asks if you want to run it on boot, then reboot and watch it happen if you're really bored lol. When it's finished it'll boot back to windows, then test the game again.

HTH

"Damn dirt bikers!" - Bubba

Alex

this was happening to me alot.  all my graphics was on high though. turned them down and hasnt done it since and runs fine

Twitch135

Thanks for the help everyone. I did a full uninstall of nvidia and then a fresh install. Seems to be working better 10 laps on JS7 with no crashes, before couldn't do 1 lap without a crash/freeze.
<br />Donations are greatly appreciated http://paypal.me/TWITCH135