• Welcome to MX Bikes Official Forum. Please login or sign up.
 
August 09, 2020, 07:58:52 AM

News:

MX Bikes beta14e available! :)


can not load game

Started by [GH]Cody, October 01, 2014, 06:22:03 PM

Previous topic - Next topic

[GH]Cody

October 01, 2014, 06:22:03 PM Last Edit: October 01, 2014, 09:41:42 PM by gokitty199
since the default resolution is 800x600 my tv wont show it when i open up the game as it just bluescreens untill i close the program, so i always have to change the resolution for every game. i changed the mxbikes configureation file to this and whenever i load it up my game crashes. my desktop resolution is 1804x1014.
[GFX_DEFAULT]
x=1920
y=1080
bpp=32
fullscreen=1
refresh=0

edit:fixed it by removing everything that was installed by mxbikes and reinstalling without firewall

Snappe

try:

x=800
y=600
fullscreen=0

and then change the resolution to something better ingame

[GH]Cody

Quote from: Snappe on October 01, 2014, 06:41:44 PM
try:

x=800
y=600
fullscreen=0

and then change the resolution to something better ingame

i did that already, changing anything makes it crash during startup

PiBoSo

Quote from: gokitty199 on October 01, 2014, 06:46:33 PM
Quote from: Snappe on October 01, 2014, 06:41:44 PM
try:

x=800
y=600
fullscreen=0

and then change the resolution to something better ingame

i did that already, changing anything makes it crash during startup

Please try updating the graphics drivers to the latest official version.

[GH]Cody

Quote from: PiBoSo on October 01, 2014, 06:52:27 PM
Quote from: gokitty199 on October 01, 2014, 06:46:33 PM
Quote from: Snappe on October 01, 2014, 06:41:44 PM
try:

x=800
y=600
fullscreen=0

and then change the resolution to something better ingame

i did that already, changing anything makes it crash during startup

Please try updating the graphics drivers to the latest official version.
everythings updated and setup its just crashing at startup for some reason. i dont have another monitor that i can use to try the default res and see if it launches. does it crash for you if you change yours?

[GH]Cody

Quote from: PiBoSo on October 01, 2014, 06:52:27 PM
Quote from: gokitty199 on October 01, 2014, 06:46:33 PM
Quote from: Snappe on October 01, 2014, 06:41:44 PM
try:

x=800
y=600
fullscreen=0

and then change the resolution to something better ingame

i did that already, changing anything makes it crash during startup

Please try updating the graphics drivers to the latest official version.
alright i found a old monitor and changed everything back to normal and started the game up with default settings(800x600 res) and it still crashed upon start up. i reinstalled and the same issue happened

MXK_cdub85


[GH]Cody

Quote from: MXK_cdub85 on October 01, 2014, 08:12:28 PM
What are your PC Specs?
i5 4670k(stock clock speeds)
evga 670ftw
evga gold 750Wpsu.
when i was installing i had OpenAL checked and when i clicked next nothing happened(im not sure if anything was suppost to)

MXK_cdub85

hmm a firewall may have prevented openAL installation, but i'm doubtful. I would try setting BPP=16 and Fullscreen 0. maybe try 1024x768 also. hope that helps

[GH]Cody

Quote from: MXK_cdub85 on October 01, 2014, 08:55:00 PM
hmm a firewall may have prevented openAL installation, but i'm doubtful. I would try setting BPP=16 and Fullscreen 0. maybe try 1024x768 also. hope that helps
darn didnt fix anything. i disabled my firewall and reinstalled/retryed everything and nothing helped. thanks again, ima try a differnt download for the beta

MXK_cdub85

sorry man, good luck. hopefully piboso or snappe can be of more help.

[GH]Cody

Quote from: MXK_cdub85 on October 01, 2014, 09:09:18 PM
sorry man, good luck. hopefully piboso or snappe can be of more help.
thanks man. its so devistating :(