• Welcome to MX Bikes Official Forum. Please login or sign up.
 
August 06, 2020, 11:48:02 PM

News:

MX Bikes beta14e available! :)


OEM pack - Master Thread - Ride red (and stiff)! v0.14.3

Started by Asdrael, November 05, 2017, 09:16:34 PM

Previous topic - Next topic

Alex

cool thanks. i tryed the mx2oem and the rm works so ill give it a try.

Alex

so even with the stock bikes before the oem update i couldnt get online. it just sits on syncing. waited as long as 10 minutes. not sure what to do here. game isnt frozen or anything i can cancel out of it but just wont do anything

[GH]Cody

Quote from: Alex on November 09, 2017, 08:08:36 PM
so even with the stock bikes before the oem update i couldnt get online. it just sits on syncing. waited as long as 10 minutes. not sure what to do here. game isnt frozen or anything i can cancel out of it but just wont do anything
this happened to me when i was trying to use the OEM bikes before i ran the program in the OP. my game would crash and when i would try to rejoin it would just sit a syncing without freezing, it would fix this if i clicked cancel to disconnect and then rejoined(but then it would crash).

BadStar

Not sure if I should re-download yet lol

or wait for more bugs to be worked..


Ill go try and "escape from tarkov" for a bit  ;)
Most Active In-Game        PM me and I may be able to race!
Mon-Fri
East Coast: 4p-10p 
Forum Time: 9pm-3am (-5)
Sat/Sun Anytime

𝖙𝖋𝖈

Had a chance to play online yesterday and it worked!

Asdrael I only tried a couple of bikes but when I went on with the kxf I forgot to equip the tyres and it was like an ice rink. Once Phil reminded me I had a great time..

Man you can pin those corners on Mantua in 3rd just on the apex and the slide out and down feels so under control. That's how it should feel on the flat.

Great job man, thanks for putting the time in.

Alex

so only the oem1 work for me in single player and still cant get online. but before i installed b7 i deleted all the old stuff so am wondering if i was meant to keep the old bikes pkz folder? because i only have oem no stock bikes. guessing this isnt right.
if i am meant to have the bikes pkz can someone send me the right one? cheers
also the tyres feel awesome man. nice work

https://gyazo.com/31f78353dc58c9de6c7815d1b68e5824

pacopastor34

Quote from: Alex on November 10, 2017, 10:49:37 AM
so only the oem1 work for me in single player and still cant get online. but before i installed b7 i deleted all the old stuff so am wondering if i was meant to keep the old bikes pkz folder? because i only have oem no stock bikes. guessing this isnt right.
if i am meant to have the bikes pkz can someone send me the right one? cheers
also the tyres feel awesome man. nice work

https://gyazo.com/31f78353dc58c9de6c7815d1b68e5824

Install the game again over your current folder.

Alex

tryed re installing b7 and the still the same. cant use oemmx1 bikes in single player. or get online with either.
just not to sure

https://gyazo.com/c99d2f70e44d9bef70e7d6c52c991a60

GDUBMX

hasnt that mods folder got to go in the my documents? maybe if you have mods in there and mods in the respective folders its clashing some how? i dont know, just a thought
<br />GDUBMX YouTube<br />

Clutch_Luck

Quote from: Bj Slice on November 05, 2017, 11:20:16 PM
getting this error whenever I try to get on Mantua and Nevada tracks on a practice session.



I have clean installation and all I added are the OEM and the tyre mods from here.

Edit: Got in the track again using a different bike. Just weird
I received this same error after a clean install of B7 every time I tried to hit the MXB Club track. I was playing with no mods at all. I noticed that I couldn't ride at any tracks that I rode in beta 6 but I could ride tracks that I never rode prior.

I found my problem. When I uninstalled B6 I didn't touch any of my saves so all of my files were still in the documents folder. I first tried deleting my trainers from my documents to see if that would work. Nope. So then I deleted my setups and testing files from my documents and I stopped getting the error. Fixed  :D

I dont know which of the 2 files were causing the error because I deleted them both at the same time but it should narrow the problem down for any who has it hopefully..

Clutch_Luck

I probably should have read the "MX Bikes beta7" thread first. I just noticed that the directions clearly say to delete the documents.  :-[

Alex

i get the same thing i deleted the setups but what are the 'testing' files. thanks for the info

Alex

eneded up just deleting everything and started over. game doesnt crash anymore and cant ride oem1 but when trying to connect online just sits on syncing. waited as long as 15 mins

BadStar

Quote from: тғc on November 10, 2017, 05:32:19 AM
I forgot to equip the tyres and it was like an ice rink. Once Phil reminded me I had a great time..

Just to be clear so I am not missing something..

How to officially "equip" the tyres?
Most Active In-Game        PM me and I may be able to race!
Mon-Fri
East Coast: 4p-10p 
Forum Time: 9pm-3am (-5)
Sat/Sun Anytime

BadStar

Nevermind.. I am stupid..

I figured it out hahahah


With that said.. WOW, they are awesome tyres!!

Is it just me or do they rip trenches compared to stock tyres?!  Deform much faster rate?

If so, that makes since as they have better grip.

Pibs needs to adopt them asap and send out an update so new players can use them.
Most Active In-Game        PM me and I may be able to race!
Mon-Fri
East Coast: 4p-10p 
Forum Time: 9pm-3am (-5)
Sat/Sun Anytime