• Welcome to MX Bikes Official Forum. Please login or sign up.
 
June 17, 2019, 08:42:50 am

News:

MX Bikes beta10c available! :)


OEM pack - Master Thread - 20.12.2018 OEM v0.10.2 - Hail to the King, baby

Started by Asdrael, November 05, 2017, 09:16:34 pm

Previous topic - Next topic

loinen

Quote from: Asdrael on November 26, 2017, 11:31:13 pm
Loinen, I'm aware of the problem you have...


Thank you for the reply. Gonna try your idea about the config file, will let you know if something is found.
By the way my direct lean is 100.

teeds

November 28, 2017, 12:46:51 pm #106 Last Edit: November 28, 2017, 02:34:30 pm by teeds
Tried a few tracks last night and 0.7.3 is very enjoyable. As others have stated the front is way better. My front brake gain was turned way down to cope with the front end washing out over very small bumps so I still had to be gentle, not turned it up yet but I could get lots more aggressive with braking. It'll still wash out but now it takes much bigger bumps for it to happen it seems.

On Highpoint I think I could feel the sand areas on the rear, not that i'm sure of the soil types used there overall. I was on the MX52s and they felt pretty good compared to what ever I used there last.

And also, the ruts. They seemed to form much more realistically out of turns. And in turn the rear seemed to more willingly follow the ruts, I got the front out of line a few times but the rear stayed in the main rut and the bike followed well, just like IRL. The jumps still got deadly with heavy rutting mind but that's another problem.
"Damn dirt bikers!" - Bubba

тғc

Don't know about anyone else, but I tried the mx3S's on the JS7 compound and it crashes every time I go to track. When I select the mx52's it loads fine..
Last Project Alta Redshift MXR


Current Project Hawkstone Replica


Next Project Unknown


Buy Me a Beer

Twitch135

November 29, 2017, 05:14:22 pm #108 Last Edit: November 29, 2017, 05:43:05 pm by Twitch135
Quote from: тғc on November 29, 2017, 01:26:26 pm
Don't know about anyone else, but I tried the mx3S's on the JS7 compound and it crashes every time I go to track. When I select the mx52's it loads fine..
I just tested the mx35's on JS7 and no crash for me.
Additional info
I wasn't sure which bike you were using so I tried all OEM bikes with MX35's on, JS7 track (pro loop) and didn't encounter any crash problems going to track and riding around.

Donations are greatly appreciated http://paypal.me/TWITCH135

Asdrael

Thanks for the feedback, glad to see it's mostly positive. Don't hesitate to criticize too, only way we'll make it better ;)

As for the crashes, I'm deeply sorry to see it happen but I really have no idea why. It sees very random... I know that I tested every bike with every tyre combination on one of my track (offline) and everything worked. And copy pasted my contents directly onto the google drive. So... yeah :/
Donate to me -> feed my coffee addiction -> get more mods!
OEM bikes pack
MXBikes Discord

тғc

Husky fc250, mx3S, js7 free practice..

Not that it would make any difference. I know I wouldn't know where to start from Asdraels point of view if everyone experienced the same crash. Just fyi.
Last Project Alta Redshift MXR


Current Project Hawkstone Replica


Next Project Unknown


Buy Me a Beer

тғc

Has anything changed? I was playing online just fine but today I get bike mismatch.. :(
Last Project Alta Redshift MXR


Current Project Hawkstone Replica


Next Project Unknown


Buy Me a Beer

natty11724

my game crashes when loading modded skins/bikes, what can i do to fix this?

GDUBMX

How do we fix the chain on the 1st person view? when riding the 2016 yzf 250 in 1st person, the chain is off the front sprocket and rotating and a complete different axis to where it should..

Is this the model builders issue or something which can be fixed
Add me on Steam : GDUBMX
GDUBMX YouTube

Asdrael

I tried, but I think it has to do with how you segment the model during export. So I can't do much sadly.
Donate to me -> feed my coffee addiction -> get more mods!
OEM bikes pack
MXBikes Discord

YoMamma

May 02, 2018, 02:57:18 am #115 Last Edit: May 02, 2018, 05:23:18 am by YoMamma
Quote from: Asdrael on May 01, 2018, 04:43:36 pm
I tried, but I think it has to do with how you segment the model during export. So I can't do much sadly.


Nope, can all be modified to be better. Just a tough setting in bike files to get right.

Nothing to do with export.

I did working chain and was very hard, but these chains arent too bad.

They could be lil better in most cases.

However, it is very minor detail and not many looking at chain riding or even in replays.

Shit ton of work and nobody cares when it's right, but nit-pick when it's wrong basically.

I had it right and am sure my tires and chain are out there somewhere, just too high poly and why I deleted.

Edit: actually your right and many of them are modeled wrong and can't adjust from what I remember. They tied it to swingarm and not in wheel file.

Saves time, but not proper

GDUBMX

Wouldnt call it nitpicking, just distracting. When you look back you see it and when your shadow is projected to the right of you it is all distracting. Thanks for the info Asdrael :)
Add me on Steam : GDUBMX
GDUBMX YouTube

YoMamma

Ah yes, then you must be using my tires and chain. When looking back I couldn't figure out why this was happening. All other views are fine?

Redownload original OEMs without my tires.

GDUBMX

Yeah they are the Dunlop tires and wheels Geo imported
Add me on Steam : GDUBMX
GDUBMX YouTube

Umpossible

Quote from: GDUBMX on May 02, 2018, 02:31:57 pm
Yeah they are the Dunlop tires and wheels Geo imported


So that's why the front tyre always slides out, we need to import some Michelin Starcross 5s! haha