Author Topic: Bike Unknown to server?  (Read 76 times)

hellthisone

  • Jr. Member
  • **
  • Posts: 2
    • View Profile
Bike Unknown to server?
« on: November 13, 2017, 03:59:47 AM »
When I go to testing there is an error screen that says the bike is unknown to server. Also when I go to the "bike" screen the catagors line and bike line are filled with question marks. Any help would be appreciated, thanks!

Bj Slice

  • Sr. Member
  • ****
  • Posts: 292
    • View Profile
Re: Bike Unknown to server?
« Reply #1 on: November 13, 2017, 04:06:00 AM »
When I go to testing there is an error screen that says the bike is unknown to server. Also when I go to the "bike" screen the catagors line and bike line are filled with question marks. Any help would be appreciated, thanks!

which server?
"Practice not until you get it right. But practice until you can never get it wrong, and make it a routine"


hellthisone

  • Jr. Member
  • **
  • Posts: 2
    • View Profile
Re: Bike Unknown to server?
« Reply #2 on: November 13, 2017, 05:57:59 AM »
To be honest I have no idea. Iím new to the game and am not tech savvy at all lol

Twitch135

  • Full Member
  • ***
  • Posts: 226
    • View Profile
Re: Bike Unknown to server?
« Reply #3 on: November 13, 2017, 03:44:23 PM »
Some of the servers only take stock bikes with no mods. Example if you were on a stock bike and tried joining an OEM server you will get that error messages. Not sure about the question marks in the bike list.

Snappe

  • Administrator
  • Sr. Member
  • *****
  • Posts: 306
    • View Profile
    • MX Bikes
Re: Bike Unknown to server?
« Reply #4 on: November 14, 2017, 03:10:16 PM »
Also when I go to the "bike" screen the catagors line and bike line are filled with question marks.

It sounds like you might need a clean installation (delete the MX Bikes folder and reinstall)