Author Topic: Last Beta 7b reports bug  (Read 839 times)

Azazel

  • Jr. Member
  • **
  • Posts: 22
    • View Profile
Last Beta 7b reports bug
« on: November 16, 2017, 07:46:05 AM »
Hi,
I test this morning the last beta7.
But i've got this


Any idea?

PS : this bug is only with this bike MX2 MSN 250XF
« Last Edit: November 21, 2017, 09:04:38 AM by Azazel »

JumPerr

  • Jr. Member
  • **
  • Posts: 30
  • I ♥ MX
    • View Profile
    • JumPerr
Re: Last Beta 7b reports bug
« Reply #1 on: November 27, 2017, 06:41:57 PM »
Same problem :(

74med

  • Jr. Member
  • **
  • Posts: 27
    • View Profile
Re: Last Beta 7b reports bug
« Reply #2 on: January 17, 2018, 01:48:47 PM »
Hi first sorry I'm french I don't speak english very well so sorry again.
I also had this error several times ...
To fix this error I put the link of my file [tyres].
Download it and put the folder [tyres] in your game. https://drive.google.com/drive/folders/1bE0EcD-YP3LbCoFhwz64DeZlyOjiFNcB?usp=sharing
Launch your game and try.
If the problem is still present do the same with the [rider] folder.
I hope that will solve your problem.
Keep me informed !
See you on track
« Last Edit: January 17, 2018, 01:50:53 PM by 74med »

тғc

  • Hero Member
  • Sr. Member
  • *****
  • Posts: 2742
    • View Profile
    • TFC's YouTube
Re: Last Beta 7b reports bug
« Reply #3 on: May 10, 2018, 07:54:52 PM »
Just piggybacking on this thread..

Pib: You can't hear the gearbox sound in replay. Not sure if this is intentional or not but just bringing it to your attention :)
Last Project Alta Redshift MXR

Current Project Hawkstone Replica

Next Project Unknown

Buy Me a Beer

PizzaChet

  • Sr. Member
  • ****
  • Posts: 318
    • View Profile
Re: Last Beta 7b reports bug
« Reply #4 on: May 11, 2018, 02:06:29 PM »
Also, when you're in replay you can hear the tire sounds at the same volume no matter how close or far the rider is from the current camera. It's as if you're on bike.