• Welcome, Guest. Please login.
 
March 21, 2019, 02:36:10 am

News:

Forum registration disabled: http://forum.mx-bikes.com/index.php?topic=2679.0


Last Beta 7b reports bug

Started by Azazel, November 16, 2017, 08:46:05 am

Previous topic - Next topic

Azazel

November 16, 2017, 08:46:05 am Last Edit: November 21, 2017, 10:04:38 am by Azazel
Hi,
I test this morning the last beta7.
But i've got this


Any idea?

PS : this bug is only with this bike MX2 MSN 250XF

JumPerr

MX Simulator and more

https://www.facebook.com/JumPerr22

74med

January 17, 2018, 02:48:47 pm #2 Last Edit: January 17, 2018, 02:50:53 pm by 74med
Hi first sorry I'm french I don't speak english very well so sorry again.
I also had this error several times ...
To fix this error I put the link of my file [tyres].
Download it and put the folder [tyres] in your game. https://drive.google.com/drive/folders/1bE0EcD-YP3LbCoFhwz64DeZlyOjiFNcB?usp=sharing
Launch your game and try.
If the problem is still present do the same with the [rider] folder.
I hope that will solve your problem.
Keep me informed !
See you on track

тғc

Just piggybacking on this thread..

Pib: You can't hear the gearbox sound in replay. Not sure if this is intentional or not but just bringing it to your attention :)
Last Project Alta Redshift MXR


Current Project Hawkstone Replica


Next Project Unknown


Buy Me a Beer

PizzaChet

Also, when you're in replay you can hear the tire sounds at the same volume no matter how close or far the rider is from the current camera. It's as if you're on bike.
Quote from: YodaIf no mistake have you made, yet losing you are ... a different game you should play.