Author Topic: ODE INTERNAL ERROR 1 message  (Read 679 times)

scottgoodson

  • Jr. Member
  • **
  • Posts: 3
    • View Profile
ODE INTERNAL ERROR 1 message
« on: November 19, 2017, 02:44:49 PM »
Hello,

I have created a file called bikes in the MX bikes folder and then have dragged the bike models into that folder however no matter what model I choose (Apart from the default bikes that come with the game) the ODE INTERNAL ERROR 1 message pops when i try and ride with that bike. This then causes my game to crash.

I was wondering if anyone had a fix for this as i see alot of other people on youtube be alright with bike models.

On the error the text below it reads:
assertion "dMassCheck(mass)" failed in ..\..\ode\src\ode.cpp:493

Kind Regards,

Scott  :)

Wedgewood

  • Full Member
  • ***
  • Posts: 147
    • View Profile
    • Brad Wedgewood Photography
Re: ODE INTERNAL ERROR 1 message
« Reply #1 on: November 19, 2017, 08:54:03 PM »
if you added OEM bikes you also need the Tyres files to go along with the bikes.  They should be put into a "tyres" folder in the same derectory as the "bikes" folder.

scottgoodson

  • Jr. Member
  • **
  • Posts: 3
    • View Profile
Re: ODE INTERNAL ERROR 1 message
« Reply #2 on: November 19, 2017, 09:25:15 PM »
if you added OEM bikes you also need the Tyres files to go along with the bikes.  They should be put into a "tyres" folder in the same derectory as the "bikes" folder.

Cheers.

I did not see the OEM pack thread http://forum.mx-bikes.com/index.php?topic=1979.0 :)

materieel64

  • Jr. Member
  • **
  • Posts: 2
    • View Profile
Re: ODE INTERNAL ERROR 1 message
« Reply #3 on: November 20, 2017, 04:59:56 PM »
I seem to be having the same error since today, not sure why. No OEM bikes installed, happens on every bike. Any help? 

materieel64

  • Jr. Member
  • **
  • Posts: 2
    • View Profile
Re: ODE INTERNAL ERROR 1 message
« Reply #4 on: November 21, 2017, 05:12:13 PM »
bump now a constant occurence on all mod bikes, tried clean installing MXB 3 times and adding just one bike each time (all different) and neither work. No OEM installed. Really agitating as I can't enjoy the game.

Snappe

  • Administrator
  • Sr. Member
  • *****
  • Posts: 319
    • View Profile
    • MX Bikes
Re: ODE INTERNAL ERROR 1 message
« Reply #5 on: November 28, 2017, 08:24:54 PM »
Please try deleting your setups folder:

Documents\PiBoSo\MX Bikes\profiles\username\setups