Author Topic: Mods not working  (Read 157 times)

hvpmvp

  • Jr. Member
  • **
  • Posts: 4
    • View Profile
Mods not working
« on: April 16, 2018, 10:28:24 PM »
I am trying to install mods and nothing is working. I put the mods in my folder like it says to do and they arenít showing up in game. I tried syncback and I couldnít figure it out.  Thanks!

Edit: I got bikes to work from a download saying that it was for people without syncback. So my question is, do you have to download things specifically not for syncback for them to work by just putting them in the folders?
« Last Edit: April 17, 2018, 11:28:43 AM by hvpmvp »

Twitch135

  • Sr. Member
  • ****
  • Posts: 302
    • View Profile
Re: Mods not working
« Reply #1 on: April 18, 2018, 01:18:11 PM »
If you're not using syncback you will need to install mods manually into the correct folders.

Pestelol

  • Jr. Member
  • **
  • Posts: 2
    • View Profile
Re: Mods not working
« Reply #2 on: April 18, 2018, 05:03:14 PM »
I am trying to install mods and nothing is working. I put the mods in my folder like it says to do and they arenít showing up in game. I tried syncback and I couldnít figure it out.  Thanks!

Edit: I got bikes to work from a download saying that it was for people without syncback. So my question is, do you have to download things specifically not for syncback for them to work by just putting them in the folders?


Yo download OEM V0.7.3 pack in forum when its finish ,open the file, rename p_mx_OEM.PKZ in p_mx_OEM.rar. open the file again and put the file in mx bike/ tyres.
Repeat the same for the bike in the file Oem V0.7.3 go open pack oem ,open bike, choose ur bike exemple; MX10EM_2003SUZUKYRM_250.PKZ rename in Rar >MX10EM_2003SUZUKYRM_250.Rar open the file take the file and put in mx bike/bike and now YOU CANN PLAYYYYYYYYYYYYYYYYYYY ! You cant play online  if you need to join another people in the track "ptratice track" ect you cant ,you need delete all oem bike and file in your mx bike file  if you neeed play online well bye bye i hope it will help you ah and honestly i preef the bike by piboso I have more sensation in jumps with the wip ect ect  ;D :'(

Twitch135

  • Sr. Member
  • ****
  • Posts: 302
    • View Profile
Re: Mods not working
« Reply #3 on: April 18, 2018, 06:13:21 PM »
You can play online with OEM Bikes just fine. If you're trying to join the practice track server with an OEM bike it won't work, that server is for stock bikes only.

mmtroop616

  • Jr. Member
  • **
  • Posts: 1
    • View Profile
Re: Mods not working
« Reply #4 on: April 19, 2018, 08:53:42 AM »
you can only sync with syncbac certain times

hvpmvp

  • Jr. Member
  • **
  • Posts: 4
    • View Profile
Re: Mods not working
« Reply #5 on: April 20, 2018, 07:25:50 PM »
Ok, I have certain tracks working, and my question is, if a track is a pkz should I make it a rar file and take out the contents?

Twitch135

  • Sr. Member
  • ****
  • Posts: 302
    • View Profile
Re: Mods not working
« Reply #6 on: April 20, 2018, 10:16:37 PM »
You shouldn't have to, but you can if you wanted to. Which tracks you having problems with? If I remember correctly some custom tracks wont work do to being made during older betas. I could be wrong though.

hvpmvp

  • Jr. Member
  • **
  • Posts: 4
    • View Profile
Re: Mods not working
« Reply #7 on: April 22, 2018, 12:02:32 PM »
You shouldn't have to, but you can if you wanted to. Which tracks you having problems with? If I remember correctly some custom tracks wont work do to being made during older betas. I could be wrong though.
Iím having trouble with Field 44 and the Boondocks

stevo

  • Jr. Member
  • **
  • Posts: 69
    • View Profile
Re: Mods not working
« Reply #8 on: April 22, 2018, 02:19:07 PM »
They probably made for previous beta's.....and dont work in the latest one....not 100% sure tho 😄