• Welcome to MX Bikes Official Forum. Please login or sign up.
 
September 21, 2020, 05:26:41 AM

News:

MX Bikes beta14e available! :)


Online bugs anyone?

Started by GDUBMX, June 17, 2018, 04:52:03 PM

Previous topic - Next topic

teeds

doc1 has the same with his leaning buttons each time he starts the game.
"Damn dirt bikers!" - Bubba

Clutch_Luck

July 10, 2019, 01:33:36 AM #31 Last Edit: July 10, 2019, 01:37:23 AM by Clutch_Luck Reason: failed attachment
Quote from: Exotiks on July 09, 2019, 05:34:58 AMDon't know if this is just online or entire game, but whenever I launch the game I have to reset the bike push forward and back every time.
Yup I have this same issue as well. And sometimes if I load into a track it won't allow me to change the buttons back at all.

Exotiks do you have an Nvidia graphics card by chance. It may sound stupid but I think its related to shadowplay or the overlay. I downloaded a graphics update but didn't install it yet so my shadowplay overlay was disabled. I opened Mx bikes and went straight to the button mappings to check and see if I had the bug and everything looked normal.

Clutch_Luck

July 10, 2019, 01:34:22 AM #32 Last Edit: July 10, 2019, 01:39:00 AM by Clutch_Luck Reason: mistyped
Then I installed the update so shadowplay and the overlay was automatically enabled so I went to check again and this is what the button mappings looked like. This could be a coincidence maybe. I only checked once when shadowplay wasn't working, but there isn't a way to disable shadowplay(or at least I can't find a solid way) so I can't verify.

Clutch_Luck

Lol well it must have just been a crazy coincidence cause after trying again multiple times with shadowplay still on everything looks normal except the push bike button layout. 

Ruubs

Quote from: Clutch_Luck on July 10, 2019, 01:33:36 AM
Quote from: Exotiks on July 09, 2019, 05:34:58 AMDon't know if this is just online or entire game, but whenever I launch the game I have to reset the bike push forward and back every time.
Yup I have this same issue as well. And sometimes if I load into a track it won't allow me to change the buttons back at all.

Exotiks do you have an Nvidia graphics card by chance. It may sound stupid but I think its related to shadowplay or the overlay. I downloaded a graphics update but didn't install it yet so my shadowplay overlay was disabled. I opened Mx bikes and went straight to the button mappings to check and see if I had the bug and everything looked normal.
I've a Nvidia graphics card with the overlay enabled. No problems here.

iNsane | WW

Quote from: Sandbiter on July 10, 2019, 11:33:42 AMI've a Nvidia graphics card with the overlay enabled. No problems here.

Same for me and no problems at all.


   🌐 MX Bikes custom content
MXB-Mods.com

   📚 MX Bikes User Wiki
MXB-Wiki.com

   💸 Feel free to donate
PayPal

vallespir

December 25, 2019, 01:36:17 AM #36 Last Edit: December 31, 2019, 10:35:24 PM by vallespir
QuoteI've a Nvidia graphics card with the overlay enabled. No problems here.

Hi and Merry Christmas!

I have a prob with NVIDIA Shadowplay (Overlay) to record this game. Nvidia Experience Overlay is activated in Nvidia Geforce Experience. I have installed the latest driver version.

But I can't record a game because NVIDIA shows up with: "A supported game is required for this function" if I press the usual ALT+F9 (start and stop recording). 

I have of course NVIDIA Graphic card: GTX 1070. I'm able to record other games. But the record function doesn't work for MX-BIKES games yet.

Is Nvidia's ShadowPlay already supported by MX-BIKES ?