Author Topic: mods dont work  (Read 682 times)

loganwren245

  • Jr. Member
  • **
  • Posts: 9
    • View Profile
mods dont work
« on: June 27, 2018, 05:33:18 AM »
ive tried for awhile to download mods in the game but none of them work. ive downloaded LAA, ive gotten syncback, ive even tried renaming them in the file and putting them into the mod file manually but nothings worked. any advice?

тғc

  • Hero Member
  • Sr. Member
  • *****
  • Posts: 2831
    • View Profile
    • TFC's YouTube
Re: mods dont work
« Reply #1 on: June 27, 2018, 06:22:52 AM »
Sometimes the mod process starts again when a new beta is released.

For example, I don't know if syncback is running because it was last used for mod bikes in b7. Since no mod bikes have been released for b8 syncback probably isn't set up.

How about tracks that aren't beta dependant? I saw you posted in Field44 but that track hasn't worked since b2 or 3 or something. How about Unadilla, Red Bud, Paleta v2 or any later tracks that we know work?
Last Project Alta Redshift MXR

Current Project Hawkstone Replica

Next Project Unknown

Buy Me a Beer

loganwren245

  • Jr. Member
  • **
  • Posts: 9
    • View Profile
Re: mods dont work
« Reply #2 on: June 27, 2018, 07:20:48 AM »
i havent tried downloading tracks yet, just been working on getting oem bikes and paints to work. i eventually did get some oem bikes to work and im still trying to figure out how exactly i did it. i did try using syncback and the run was a success, and i also went and opened them using winrar and renamed them for .PKZ, there were also a few other things i did to just kinda trial and error my way through it but im still trying to figure out which one of them did it or if it was a combination of all of them.

teeds

  • Hero Member
  • Sr. Member
  • *****
  • Posts: 827
    • View Profile
Re: mods dont work
« Reply #3 on: June 27, 2018, 07:36:22 AM »
For one the LAA hack should not be needed now MXB is 64bit.
"Damn dirt bikers!" - Bubba

Asdrael

  • OEM Nerd
  • Hero Member
  • Sr. Member
  • *****
  • Posts: 1084
    • View Profile
Re: mods dont work
« Reply #4 on: June 27, 2018, 08:58:39 AM »
LAA is not needed anymore.

The OEM bikes have not been updated for beta 8 yet and you should save yourself the headache until the updated pack is released.
Donate to me -> feed my coffee addiction -> get more mods!
OEM bikes pack
MXBikes Discord

loganwren245

  • Jr. Member
  • **
  • Posts: 9
    • View Profile
Re: mods dont work
« Reply #5 on: June 29, 2018, 11:05:24 AM »
Found a way that works now, i just trialed and errored my way through it but i found that using winrar and putting the fils where theyre actually supposed to go is working for me