Author Topic: Stuck on the "Syncing" screen when try to join OEM servers  (Read 596 times)

wanderleis

  • Jr. Member
  • **
  • Posts: 13
    • View Profile
Stuck on the "Syncing" screen when try to join OEM servers
« on: July 03, 2018, 07:18:36 PM »
Hi,

Does anyone has this issue , i mean i can't join Oem servers every time i try  the game stuck on the "syncing" screen .

Yesterday it was very random but after many  tries, i succeded to join servers as Unadilla , Redbud maybe one time .

So today i made a clean install  and after tried during 2 hours i still can't join OEM servers .

Stock bikes servers  works very well , i can host a server with OEM bikes and offline Oem bikes work too.

I don't know  what it could be the problem.

Honestly before write this post i tried many things because i use to intall mods on Gp bikes also.

But now even with a clean install i can't connect to an OEM  Server and the game doesn't crash , so i'm a little bit lost.

PizzaChet

  • Sr. Member
  • ****
  • Posts: 386
    • View Profile
Re: Stuck on the "Syncing" screen when try to join OEM servers
« Reply #1 on: July 04, 2018, 02:19:34 AM »
This is why I stick to stock servers.

Alex

  • Guest
Re: Stuck on the "Syncing" screen when try to join OEM servers
« Reply #2 on: July 04, 2018, 05:19:09 AM »
i also get stuck on syncing for oem servers.  i let it sit for over 30 minutes the other night and nothing happened. stock ones work though.

iNsane

  • Full Member
  • ***
  • Posts: 125
  • lol
    • View Profile
Re: Stuck on the "Syncing" screen when try to join OEM servers
« Reply #3 on: July 04, 2018, 07:11:19 AM »
That's weird. I installed the OEM b8 package just yesterday on my PC and on my servers and it works flawless. I can connect to teeds' OEM Server without any problems so far.


searching for kit fonts? -> here

searching for bike fonts? -> here

teeds

  • Hero Member
  • Sr. Member
  • *****
  • Posts: 808
    • View Profile
Re: Stuck on the "Syncing" screen when try to join OEM servers
« Reply #4 on: July 04, 2018, 09:02:02 AM »
The servers running the OEM bikes are divided by class so that will cut down the potential load. You guys that are having problems, what are your system specs?
"Damn dirt bikers!" - Bubba

Asdrael

  • OEM Nerd
  • Hero Member
  • Sr. Member
  • *****
  • Posts: 1037
    • View Profile
Re: Stuck on the "Syncing" screen when try to join OEM servers
« Reply #5 on: July 04, 2018, 09:34:44 AM »
I am wondering if it doesn't have to do with paints. It took ages for me too the first time, afterwards it was just fine...
Donate to me -> feed my coffee addiction -> get more mods!
OEM bikes pack
MXBikes Discord

Alex

  • Guest
Re: Stuck on the "Syncing" screen when try to join OEM servers
« Reply #6 on: July 04, 2018, 09:55:05 AM »
i can connect to the non OEM servers fine in less than a minute and today i let it sit on syncing for over an hour for an OEM server and still nothing  :'(

loinen

  • Full Member
  • ***
  • Posts: 103
    • View Profile
Re: Stuck on the "Syncing" screen when try to join OEM servers
« Reply #7 on: July 04, 2018, 06:46:00 PM »
same for me. almost never connect

wanderleis

  • Jr. Member
  • **
  • Posts: 13
    • View Profile
Re: Stuck on the "Syncing" screen when try to join OEM servers
« Reply #8 on: July 04, 2018, 06:54:40 PM »
The servers running the OEM bikes are divided by class so that will cut down the potential load. You guys that are having problems, what are your system specs?

Hi Teeds ,

to answer your question:

Intel Pentium B950 2.10 GHz
8 Go ram and a Geforce 610M 2 GB .


teeds

  • Hero Member
  • Sr. Member
  • *****
  • Posts: 808
    • View Profile
Re: Stuck on the "Syncing" screen when try to join OEM servers
« Reply #9 on: July 04, 2018, 08:28:03 PM »
Here's something to try as test, I've removed all the OEM bikes from the MXBikes b8 2 MOD server bar the YZF 250F, see if any of you can join that now?
"Damn dirt bikers!" - Bubba

teeds

  • Hero Member
  • Sr. Member
  • *****
  • Posts: 808
    • View Profile
Re: Stuck on the "Syncing" screen when try to join OEM servers
« Reply #10 on: July 04, 2018, 10:02:12 PM »
OK so done some testing with wanderleis and so far the best we could get working was with 4 OEM bikes. But for it to work he had to remove all other bikes from his bikes folder. So the server "MXBikes b8 2 MOD" only has the OEM KX250F, CRF250R, RMZ250 and the YZ250F bikes loaded and he can join ok, hopefully it'll be the same for others.
"Damn dirt bikers!" - Bubba

wanderleis

  • Jr. Member
  • **
  • Posts: 13
    • View Profile
Re: Stuck on the "Syncing" screen when try to join OEM servers
« Reply #11 on: July 05, 2018, 12:53:16 AM »
OK so done some testing with wanderleis and so far the best we could get working was with 4 OEM bikes. But for it to work he had to remove all other bikes from his bikes folder. So the server "MXBikes b8 2 MOD" only has the OEM KX250F, CRF250R, RMZ250 and the YZ250F bikes loaded and he can join ok, hopefully it'll be the same for others.

Thanks Teeds i appreciated.
after we made this  test i continued to try other stuff and  finally i was able to join  the oem mx1 server with the archview track without problems and your unadilla server with all the oem bikes what it failed first time we tried.

i found that it works with the oem bikes unpacked but not in .PKZ .... It's odd.
But currently still cannot join your oem server with the redbud track.

Alex

  • Guest
Re: Stuck on the "Syncing" screen when try to join OEM servers
« Reply #12 on: July 05, 2018, 03:05:09 AM »
putting just the 250f's in also worked for me.

PizzaChet

  • Sr. Member
  • ****
  • Posts: 386
    • View Profile
Re: Stuck on the "Syncing" screen when try to join OEM servers
« Reply #13 on: July 05, 2018, 03:36:18 AM »
Could someone post a list of what works and what doesn't please, or maybe create a new OEM pack that works. It's just so tantalizing to have all the content but not be able to join.
« Last Edit: July 05, 2018, 03:49:42 AM by PizzaChet »

Asdrael

  • OEM Nerd
  • Hero Member
  • Sr. Member
  • *****
  • Posts: 1037
    • View Profile
Re: Stuck on the "Syncing" screen when try to join OEM servers
« Reply #14 on: July 05, 2018, 07:00:46 AM »
The OEM pack "works", plenty of people use it just fine. They are already unpacked, there is no pkz in the zip I released. I had the same problems, deleted my setups and bikes,put them fresh back in, and even though the first server connection took ages it now works just fine. There might be an issue with losing too many models on low end computers, or work bike paints being distributed wierdly.

Honestly I would prefer being the one guilty of messing up something but it doesn't seem to be the case.
Donate to me -> feed my coffee addiction -> get more mods!
OEM bikes pack
MXBikes Discord