• Welcome to MX Bikes Official Forum. Please login or sign up.
 
October 16, 2019, 11:15:28 am

News:

MX Bikes beta12 available! :)


Random (?) Crashes (mxbikes.exe stopped working)

Started by azarito46, July 08, 2018, 06:17:00 pm

Previous topic - Next topic

azarito46

Hi guys,

I think I'm a little deseperate now.  :-[

My game crashes just after syncing, just when it hits the pits screen. It happens randomly, but is happening like 90% of the times, so it is impossible to play. I've tried changing and removing the OEM pack bikes, aswell as custom rider paints, helmets, etc. I have restored my Windows installation and didn't work. It is happening even on the defeault tracks, so I guess it is not a problem with the mods I have installed (I've tested it without mods with no luck). I have tried tweaking the graphics options but didn't find any stable configuration.

The only thing that is not "default" on the game, is that I always copy the "license" file from previous installations so that I don't have to put the serial number again.

I'm using an i7 8700K + AMD Vega 64 8GB. GP Bikes works without any problems (aswell as other games).

Thank you so much in advance.

Braapsta969

Try running Windows 8 Compatibility Mode w/ Administrator Mode on - this was a possible fix for suspension setups not saving - I found that it cut my crashes; I don't crash anymore, like at all bro.

Give it a try & get back to me, sometimes it's not a setting inside the game itself - it's an outside configuration that may/may not fix these tasking issues you're facing buddy.
B969