Author Topic: Possible Garage Bug Fix  (Read 1055 times)

Twitch135

  • Sr. Member
  • ****
  • Posts: 483
  • Umpossible Racing
    • View Profile
Possible Garage Bug Fix
« on: August 01, 2018, 07:46:31 PM »
Hey guys, I might have figured out the garage bug (I hope) I'm running Win 10 on my system right now. I changed the game's window's capability to run Win 8. I tested two servers Highpoint MX1 OEM, and JS7 MX2 OEM for the garage bug. I have all OEM bikes with multiple setups for these two tracks and so far I can't replicate the garage bug with Win 8 capability. So I decided to switch back to win 10 (didn't delete any setups) Joined Highpoint clicked garage instant crash. Changed back to win 8 no crash issues. So I'm thinking MXB doesn't like Win10 on some if not all systems.
I would like some feedback from others if this worked for them please. Hope this helps. :)
Forgot to mention I'm running the game as administrator as well.
« Last Edit: August 01, 2018, 07:55:58 PM by Twitch135 »

iNsane | WeekendWarriors

  • Hero Member
  • Full Member
  • *****
  • Posts: 179
  • lol
    • View Profile
Re: Possible Garage Bug Fix
« Reply #1 on: August 01, 2018, 08:25:38 PM »
so I just set my compatibility mode on Win 8 too and so far I can confirm this worked. At least it works more often than without comp.

Having an eye on it on long term tests, but I have a good feeling tbh


Your place for MX Bikes mods -> here

Twitch135

  • Sr. Member
  • ****
  • Posts: 483
  • Umpossible Racing
    • View Profile
Re: Possible Garage Bug Fix
« Reply #2 on: August 01, 2018, 09:00:30 PM »
so I just set my compatibility mode on Win 8 too and so far I can confirm this worked. At least it works more often than without comp.

Having an eye on it on long term tests, but I have a good feeling tbh
Awesome lets hope this helps in the long run. Thanks for testing on your system.

PizzaChet

  • Sr. Member
  • ****
  • Posts: 392
    • View Profile
Re: Possible Garage Bug Fix
« Reply #3 on: August 01, 2018, 09:06:29 PM »
I'm running Win7 and I don't have the garage bug.

Twitch135

  • Sr. Member
  • ****
  • Posts: 483
  • Umpossible Racing
    • View Profile
Re: Possible Garage Bug Fix
« Reply #4 on: August 01, 2018, 09:16:14 PM »
I'm running Win7 and I don't have the garage bug.
Starting to make sense why everyone wasn't seeing the bug. Bet the people who do see it are using Win10.

PizzaChet

  • Sr. Member
  • ****
  • Posts: 392
    • View Profile
Re: Possible Garage Bug Fix
« Reply #5 on: August 01, 2018, 10:46:49 PM »
Never been an early adopter of a newer OS. Cardinal rule of owning a PC is buying your own copy. I own 2 copies of Win7. This is another reason why I'm glad I did.

Asdrael

  • OEM Nerd
  • Hero Member
  • Sr. Member
  • *****
  • Posts: 1086
    • View Profile
Re: Possible Garage Bug Fix
« Reply #6 on: August 01, 2018, 10:52:08 PM »
Worked for me as well, thanks Twitch.
Donate to me -> feed my coffee addiction -> get more mods!
OEM bikes pack
MXBikes Discord

Twitch135

  • Sr. Member
  • ****
  • Posts: 483
  • Umpossible Racing
    • View Profile
Re: Possible Garage Bug Fix
« Reply #7 on: August 01, 2018, 11:50:16 PM »
Awesome! You're welcome :)

NorCal 986

  • Sr. Member
  • ****
  • Posts: 486
    • View Profile
Re: Possible Garage Bug Fix
« Reply #8 on: August 02, 2018, 03:49:39 AM »
I run Win 10, but I'm not really sure what the garage bug is, so maybe I don't have it.

philiaN

  • Sr. Member
  • ****
  • Posts: 713
  • braaap
    • View Profile
Re: Possible Garage Bug Fix
« Reply #9 on: August 02, 2018, 06:26:41 AM »
Yep it's working again, compatibility mode @win8 is def. working for win10 users. Thanks Twitch

So i guess Piboso and Snappe are using win7  ;) or win8 ??  :o
MX Bikes Discord Server: https://discord.gg/8wwwNDn Steam Chat: https://s.team/chat/aZBubiU6

philiaN

  • Sr. Member
  • ****
  • Posts: 713
  • braaap
    • View Profile
Re: Possible Garage Bug Fix
« Reply #10 on: August 02, 2018, 06:31:32 AM »
I run Win 10, but I'm not really sure what the garage bug is, so maybe I don't have it.

basically you cant go into garage at an online session. your game will crash without an error.
MX Bikes Discord Server: https://discord.gg/8wwwNDn Steam Chat: https://s.team/chat/aZBubiU6

тғc

  • Hero Member
  • Sr. Member
  • *****
  • Posts: 2835
    • View Profile
    • TFC's YouTube
Re: Possible Garage Bug Fix
« Reply #11 on: August 02, 2018, 07:58:25 AM »
Great to hear you guys have sorted it but I just want to point out I'm on Windows 10 and have never had this garage bug.. 🤔
Last Project Alta Redshift MXR

Current Project Hawkstone Replica

Next Project Unknown

Buy Me a Beer

joao santos 17

  • Full Member
  • ***
  • Posts: 112
    • View Profile
Re: Possible Garage Bug Fix
« Reply #12 on: August 02, 2018, 09:26:07 AM »
I have Windows 10 to and have that bug only one time

Twitch135

  • Sr. Member
  • ****
  • Posts: 483
  • Umpossible Racing
    • View Profile
Re: Possible Garage Bug Fix
« Reply #13 on: August 02, 2018, 02:55:31 PM »
Glad to hear it's working for you guys. The other win 10 users who haven't experienced the bug thats great also, your lucky. :-)  Curious, those of u that haven't seen the bug and are using win10 which version are u using? My win10 edition is Home version 1803 OS build 17134.191
« Last Edit: August 02, 2018, 05:03:27 PM by Twitch135 »