Author Topic: Pit Boards not working so well  (Read 1453 times)

iNsane

  • Full Member
  • ***
  • Posts: 147
  • lol
    • View Profile
Pit Boards not working so well
« on: September 10, 2018, 08:33:10 PM »


I think this is a perfect example, saw that the first time, and also the first time I saw a Pit Board while in practice since b9.


searching for kit fonts? -> here

searching for bike fonts? -> here

PizzaChet

  • Sr. Member
  • ****
  • Posts: 389
    • View Profile
Re: Pit Boards not working so well
« Reply #1 on: September 10, 2018, 10:03:25 PM »
Lolz! It's fixed after the first lap or so. I have crashed trying to read how many millions of laps I've run though.  :o

iNsane

  • Full Member
  • ***
  • Posts: 147
  • lol
    • View Profile
Re: Pit Boards not working so well
« Reply #2 on: September 11, 2018, 07:09:55 AM »
Lolz! It's fixed after the first lap or so. I have crashed trying to read how many millions of laps I've run though.  :o

Well the MXB Picture was like the 8. Round or so in practice

+ I never saw the Pit Board in any Race, and we did many the last days


searching for kit fonts? -> here

searching for bike fonts? -> here

Sandbiter

  • Hero Member
  • Sr. Member
  • *****
  • Posts: 1261
    • View Profile
    • RK Web development
Re: Pit Boards not working so well
« Reply #3 on: September 11, 2018, 07:47:57 AM »
At least you can see your pitboard! :P

Clutch_Luck

  • Jr. Member
  • **
  • Posts: 36
    • View Profile
Re: Pit Boards not working so well
« Reply #4 on: September 11, 2018, 09:28:18 AM »
The pitboard works for correctly me in practice but I don't see it in the races.

Clutch_Luck

  • Jr. Member
  • **
  • Posts: 36
    • View Profile
Re: Pit Boards not working so well
« Reply #5 on: September 11, 2018, 09:47:37 AM »

philiaN

  • Sr. Member
  • ****
  • Posts: 692
    • View Profile
Re: Pit Boards not working so well
« Reply #6 on: September 11, 2018, 01:28:20 PM »
win10 pro - 64bit
so normally i see the pitboard in practice. On the Maryland race it was working later.

race2 (not working) then we started race1 (it worked)

https://www.twitch.tv/videos/305928621 (race2 ~10min race1 ~35min)
MX Bikes Discord Server: https://discord.gg/8wwwNDn Steam Chat: https://s.team/chat/aZBubiU6

joao santos 17

  • Full Member
  • ***
  • Posts: 106
    • View Profile
Re: Pit Boards not working so well
« Reply #7 on: September 11, 2018, 02:52:30 PM »
Same for me as well