Author Topic: "bike mismatch"  (Read 698 times)

7aroca gil

  • Full Member
  • ***
  • Posts: 107
  • INSTAGRAM https://www.instagram.com/7aroca
    • View Profile
    • https://www.instagram.com/7aroca/
"bike mismatch"
« on: November 07, 2018, 05:58:37 PM »
I can not enter the online room, I try to enter but it puts me "bike mismatch"

gokitty199

  • Full Member
  • ***
  • Posts: 110
    • View Profile
Re: "bike mismatch"
« Reply #1 on: November 08, 2018, 04:23:17 AM »
hey dumba** your first thread about this got moved to the support board for a reason

philiaN

  • Sr. Member
  • ****
  • Posts: 725
  • braaap
    • View Profile
Re: "bike mismatch"
« Reply #2 on: November 08, 2018, 08:11:16 AM »
hey dumba**

isn't really necessary  ;)

To your problem: It seems that you are missing some bike mods of the server.

Have you downloaded these? http://forum.mx-bikes.com/index.php?topic=1979.0
MX Bikes Discord Server: https://discord.gg/8wwwNDn Steam Chat: https://s.team/chat/aZBubiU6

Pestelol

  • Jr. Member
  • **
  • Posts: 39
    • View Profile
Re: "bike mismatch"
« Reply #3 on: November 08, 2018, 10:15:31 AM »
@7aroca gil If the track  that your are trying to join are MX1//MX2 do not chooce OEM bike

7aroca gil

  • Full Member
  • ***
  • Posts: 107
  • INSTAGRAM https://www.instagram.com/7aroca
    • View Profile
    • https://www.instagram.com/7aroca/
Re: "bike mismatch"
« Reply #4 on: November 08, 2018, 08:59:33 PM »
I know it and I do everything it puts me.
I try to start and I get a bike mismatch.

7aroca gil

  • Full Member
  • ***
  • Posts: 107
  • INSTAGRAM https://www.instagram.com/7aroca
    • View Profile
    • https://www.instagram.com/7aroca/
Re: "bike mismatch"
« Reply #5 on: November 08, 2018, 09:01:02 PM »
hey dumba**

isn't really necessary  ;)

To your problem: It seems that you are missing some bike mods of the server.

Have you downloaded these? http://forum.mx-bikes.com/index.php?topic=1979.0
I already have all mods updated and I can not access online mode

Danish_Gamer_Toke

  • Jr. Member
  • **
  • Posts: 25
    • View Profile
Re: "bike mismatch"
« Reply #6 on: November 18, 2018, 07:38:18 PM »
I can not enter the online room, I try to enter but it puts me "bike mismatch"

i have the same problem as well

philiaN

  • Sr. Member
  • ****
  • Posts: 725
  • braaap
    • View Profile
Re: "bike mismatch"
« Reply #7 on: November 19, 2018, 08:02:01 AM »
Please reinstall beta9 or wait one more day for beta10 (hopefully): http://mx-bikes.com/?page=downloads

With the following steps:

To update MX Bikes to a newer version:
1) download the latest version: http://www.mx-bikes.com/?page=downloads
2) go to the folder where MX Bikes is installed ( usually C:\Program Files (x86)\MX Bikes\ ) and backup the addons ( paints, dashes, tracks, ... )
3) manually delete the MX Bikes installation folder
4) go to My Documents/PiBoSo/MX Bikes/ and delete everything except the file license.ini and the "mods" folder
5) install the new build
6) restore the addons in the MX Bikes installation folder
MX Bikes Discord Server: https://discord.gg/8wwwNDn Steam Chat: https://s.team/chat/aZBubiU6

7aroca gil

  • Full Member
  • ***
  • Posts: 107
  • INSTAGRAM https://www.instagram.com/7aroca
    • View Profile
    • https://www.instagram.com/7aroca/
Re: "bike mismatch"
« Reply #8 on: November 20, 2018, 08:18:56 PM »
hey dumba**

isn't really necessary  ;)

To your problem: It seems that you are missing some bike mods of the server.

Have you downloaded these? http://forum.mx-bikes.com/index.php?topic=1979.0
Yes, if I downloaded it a long time ago and could play but now I do not.

Exotiks

  • Jr. Member
  • **
  • Posts: 83
    • View Profile
Re: "bike mismatch"
« Reply #9 on: January 17, 2019, 02:01:20 AM »
A lot of people are having these problems including myself. I saw a lobby of 6 people for open practice and the class was open and no matter what I chose it wont let me join. Anything on this?

iNsane | WeekendWarriors

  • Hero Member
  • Full Member
  • *****
  • Posts: 207
  • lol
    • View Profile
Re: "bike mismatch"
« Reply #10 on: January 17, 2019, 12:28:40 PM »
A lot of people are having these problems including myself. I saw a lobby of 6 people for open practice and the class was open and no matter what I chose it wont let me join. Anything on this?

Same as always. If it's the Open Class, make sure you've the newest OEM Pack installed.
If you have the pack installed, make sure you've got all files working and try to reinstall the pack.

Get it from either here https://mxb-mods.com/1588/oem-bike-pack-v0-10-1 or if you want to know more, take a look here http://forum.mx-bikes.com/index.php?topic=1979.0.


Your place for MX Bikes mods -> here