Author Topic: My game doesnt even launch  (Read 142 times)

harharthedirtbikestar

  • Jr. Member
  • **
  • Posts: 2
    • View Profile
My game doesnt even launch
« on: December 02, 2018, 03:43:11 AM »
im having an issue where no matter what i do i get no launch from the game i downloaded the demo because i wanted another sim game like mx sim and now when i try to launch it starts in the background processes for a second or less then disappears and i cant get it to launch any idea on how i can fix this issue? (im well over system specs i7 8700k and 1070)

GDUBMX

  • Blue Flag Specialist
  • Hero Member
  • Sr. Member
  • *****
  • Posts: 1906
  • Privateer
    • View Profile
    • MX Bikes Central
Re: My game doesnt even launch
« Reply #1 on: December 02, 2018, 08:56:42 AM »
Farther Fuego from Steam?

Very strange, never heard this issue before.

Have you had it previously installed?

Id recommend deleting the C:/My Docs/Piboso folder completely and remove all traces of it in the install directory too. Then try to reinstall again.
Dont try to mod the demo version because it wont work. Hope this helps
Add me on Steam : GDUBMX
GDUBMX YouTube

harharthedirtbikestar

  • Jr. Member
  • **
  • Posts: 2
    • View Profile
Re: My game doesnt even launch
« Reply #2 on: December 02, 2018, 07:40:32 PM »
I cannot get it on steam just the demo version on the site after installing it just doesnt do anything, where are the paths for the deeper stuff ill try clearing it all later today and aee if that changes it when i uninstall and clear the caches