Author Topic: No sound and vibration  (Read 218 times)

Vilas

  • Jr. Member
  • **
  • Posts: 45
    • View Profile
No sound and vibration
« on: January 09, 2019, 10:03:42 PM »
Hello!

Now i have another problem. I plugged in my controller and now i don't have any sound or vibration in game.
This game is cursed for me >:(

iNsane | WeekendWarriors

  • Hero Member
  • Full Member
  • *****
  • Posts: 209
  • lol
    • View Profile
Re: No sound and vibration
« Reply #1 on: January 09, 2019, 10:12:22 PM »
Vibration does only come if you have MaxHUD installed. What controller are you using? Make sure your output device is set to your actual sound system connected to your pc. Or your headphones. I have my PC connected to a TV via HDMI and sometimes it recognizes the TV's speakers as default audio device.


Your place for MX Bikes mods -> here

Vilas

  • Jr. Member
  • **
  • Posts: 45
    • View Profile
Re: No sound and vibration
« Reply #2 on: January 10, 2019, 09:13:09 AM »
Hello!

I'm using a Xbox 360 controller for Windows and on other games it works without any problem. I had sound when i installed the game, but i was playing with keyboard because my old controller was not supported anymore. So i got this one and when i plugged in the game stop giving sound. I will try to install the game again. Thanks for the vibration widget  :)

Vilas

  • Jr. Member
  • **
  • Posts: 45
    • View Profile
Re: No sound and vibration
« Reply #3 on: January 10, 2019, 10:47:01 AM »
Hello!

I installed the game again and i had sound till i instaled MaxHud. Then the bikes sound like an electric one. I don't know what i'm missing here. I have vibration but no normal bike sound. I hope you can help me. Thanks.

iNsane | WeekendWarriors

  • Hero Member
  • Full Member
  • *****
  • Posts: 209
  • lol
    • View Profile
Re: No sound and vibration
« Reply #4 on: January 10, 2019, 11:33:20 AM »
Ok now I'm officially out, I honestly don't know and never heard of that


Your place for MX Bikes mods -> here

Vilas

  • Jr. Member
  • **
  • Posts: 45
    • View Profile
Re: No sound and vibration
« Reply #5 on: January 10, 2019, 11:46:58 AM »
Hello!

I also don't know what's wrong.
Thanks again for your help  ;) :)

Asdrael

  • OEM Nerd
  • Hero Member
  • Sr. Member
  • *****
  • Posts: 1104
    • View Profile
Re: No sound and vibration
« Reply #6 on: January 10, 2019, 12:02:54 PM »
You mentioned that you reinstalled Win10 in the other topic?

If so, might want to check your drivers, and also that your soundcard is properly routing your sounds to your speakers at all times (in windowed, full screen, game mode, whatever). Protip: SteamLink seems to mess up the sound systems (it tends to redifine the default soundcard to itself).
Donate to me -> feed my coffee addiction -> get more mods!
OEM bikes pack
MXBikes Discord

teeds

  • Hero Member
  • Sr. Member
  • *****
  • Posts: 842
    • View Profile
Re: No sound and vibration
« Reply #7 on: January 10, 2019, 12:36:27 PM »
Then the bikes sound like an electric one.

Did you ride 2-stoke bike when you got this sound?
"Damn dirt bikers!" - Bubba

Vilas

  • Jr. Member
  • **
  • Posts: 45
    • View Profile
Re: No sound and vibration
« Reply #8 on: January 10, 2019, 01:03:23 PM »
You mentioned that you reinstalled Win10 in the other topic?

If so, might want to check your drivers, and also that your soundcard is properly routing your sounds to your speakers at all times (in windowed, full screen, game mode, whatever). Protip: SteamLink seems to mess up the sound systems (it tends to redifine the default soundcard to itself).

Hello!

Yes... I reinstalled Windows 10 2 times. The drivers are up to date. Everything is working in other games.

Vilas

  • Jr. Member
  • **
  • Posts: 45
    • View Profile
Re: No sound and vibration
« Reply #9 on: January 10, 2019, 01:06:02 PM »
Then the bikes sound like an electric one.

Did you ride 2-stoke bike when you got this sound?

Hello!

Every bike sounds the same after i used MaxHud. Before that, they all soud good. And i tryied every bike in game to see if it was just that class that was "broken".

teeds

  • Hero Member
  • Sr. Member
  • *****
  • Posts: 842
    • View Profile
Re: No sound and vibration
« Reply #10 on: January 10, 2019, 01:57:56 PM »
Which Maxhud app did you install, wasn't this one was it http://forum.mx-bikes.com/index.php?topic=1048.0 ?
"Damn dirt bikers!" - Bubba

Vilas

  • Jr. Member
  • **
  • Posts: 45
    • View Profile
Re: No sound and vibration
« Reply #11 on: January 10, 2019, 02:02:44 PM »

teeds

  • Hero Member
  • Sr. Member
  • *****
  • Posts: 842
    • View Profile
Re: No sound and vibration
« Reply #12 on: January 10, 2019, 02:39:47 PM »
That's the one you need but never heard of it changing sounds. If you remove the plugin do the sounds return to normal?
"Damn dirt bikers!" - Bubba

Vilas

  • Jr. Member
  • **
  • Posts: 45
    • View Profile
Re: No sound and vibration
« Reply #13 on: January 10, 2019, 03:33:43 PM »
That's the one you need but never heard of it changing sounds. If you remove the plugin do the sounds return to normal?

Hello!

Nop... The sounds remain the same. I just installed the game several times and now the sound is like that even without the plugin.

teeds

  • Hero Member
  • Sr. Member
  • *****
  • Posts: 842
    • View Profile
Re: No sound and vibration
« Reply #14 on: January 10, 2019, 04:05:57 PM »
I installed the game again and i had sound till i instaled MaxHud.

So before you posted this the sound was working properly?
"Damn dirt bikers!" - Bubba