• Welcome to MX Bikes Official Forum. Please login or sign up.
 
June 18, 2019, 07:22:38 pm

News:

MX Bikes beta10c available! :)


No sound and vibration

Started by Vilas, January 09, 2019, 11:03:42 pm

Previous topic - Next topic

Vilas

Quote from: teeds on January 10, 2019, 05:05:57 pm
Quote from: Vilas on January 10, 2019, 11:47:01 am
I installed the game again and i had sound till i instaled MaxHud.


So before you posted this the sound was working properly?


Hello!

The sound always worked fine till i installed the plugin. Now i instaled the game one more time and the sound worked with the plugin, but after that it stoped again. I really don't know what's going on.

Vilas

Another problem that i have. If i map buttons from my controller it won't save them. It put them as keyboard.

Vilas

I'm tired  :-\ I cannot put this game to work :(

teeds

If I were in your shoes next thing to try would be a totally fresh install. You'll just need to rename your "Piboso" folder in your Documents and then re-install MXB into a new folder. Once you've launched the game once in demo mode and it recreates that "Piboso" folder again copy just your license file over from the folder you renamed earlier. Then see if the game plays normally without adding any mod bikes or tracks, also make a profile with your registered nickname and see if your settings save when you close the game.

If you do this and you still get the same problems I would imagine that you have some kind of issue on your PC, but hopefully that's not the case and it'll work a treat  8)

"Damn dirt bikers!" - Bubba

Asdrael

I'm out of ideas, sorry.

Quite frankly if it is not user error at that stage (happens to the best of us...) I'd say you have a hardware issue. Or you are still missing drivers / frameworks. The fact that it's randomly affecting one game and not others, and that some times a fresh install fixes it -> dying HDD.

OR you reinstalled your PC not fresh but from a backup or the shitty windows refresh thing. Which has a nice tendency to keep errors and create new ones.
Donate to me -> feed my coffee addiction -> get more mods!
OEM bikes pack
MXBikes Discord

Vilas

Hello!

I tried everything you told me and nothing worked. I installed 2 times a fresh copy from Windows 10 (maybe it's a Windows 10 problem). With the older versions worked like a charm. I had mods and could map buttons on my controller. Now if i map buttons it won't save them for the next time i go back to the game. The other games work fine. If i install a fresh copy from the game, i have sound. I even had one time sound with the MaxHud plugin. But if i had bike mods i stay without sound.

I hope in the future i can play the game again.
Thanks for all your help guys  ;) :)

Vilas

Hello!

I tried one more time today installing the game. It works fine with normal sounds till i get out of the game and get back on. Then the bikes seam like an electric one. Everything without mods. I also uninstalled my controller. It's really strange, cause the other games that i have work fine as well as the older versions from MXBIKES.