Author Topic: Beta10C / Beta10B Frame Rate Issues  (Read 288 times)

Braapsta969

  • Jr. Member
  • **
  • Posts: 24
    • View Profile
Beta10C / Beta10B Frame Rate Issues
« on: January 20, 2019, 09:01:49 PM »
Hey guys, I just jumped back on MXB & my frames have dropped significantly.


Beta10 frames are fine; seems like when I'm on Beta10B / Beta10C my frames just melt... for now, i'm sticking to Beta10 but, If anyone can help me out here i'd greatly appreciate it.


Thanks, lots.
B969

SK4T

  • Jr. Member
  • **
  • Posts: 11
    • View Profile
Re: Beta10C / Beta10B Frame Rate Issues
« Reply #1 on: January 20, 2019, 10:03:08 PM »
What's your setup and are you up to date (GPU, windows, ...) ?

Braapsta969

  • Jr. Member
  • **
  • Posts: 24
    • View Profile
Re: Beta10C / Beta10B Frame Rate Issues
« Reply #2 on: January 20, 2019, 10:20:52 PM »
Sorry for being incompetent here but, my PC setup or my MXB setup?

First thing I did was update drivers (AMD & they we're in fact behind so I updated to reccomended latest) checked for windows updates but none we're available

I've been messing with my In-Game settings for 2 days now trying to resolve the issue; i've tried different resolutions, re-installing entirely, windowed/fullscreen/bordered to no resolve.
Graphics have been brought down to the lowest possible setting yet, once i'm racing my frames are just terrible (they weren't always ass though, on b10 I was at a silky smooth 60fps)

B10C is unplayable for me; just odd...
B969

SK4T

  • Jr. Member
  • **
  • Posts: 11
    • View Profile
Re: Beta10C / Beta10B Frame Rate Issues
« Reply #3 on: January 22, 2019, 06:19:37 PM »
I mean your PC specs, GPU, CPU, RAM, etc...  ;)

So right now if you launch b10 it's good but b10C is unplayable ?

GDUBMX

  • Blue Flag Specialist
  • Hero Member
  • Sr. Member
  • *****
  • Posts: 1917
  • Privateer
    • View Profile
    • MX Bikes Central
Re: Beta10C / Beta10B Frame Rate Issues
« Reply #4 on: January 23, 2019, 05:33:35 AM »
Isn't there a problem with amd and open gl based games? Pretty sure Asdrael has had similar issues with an amd setup. Check the mx bikes discord for better support/help. This forum seems to be slowing down recently
Add me on Steam : GDUBMX
GDUBMX YouTube

PizzaChet

  • Sr. Member
  • ****
  • Posts: 402
    • View Profile
Re: Beta10C / Beta10B Frame Rate Issues
« Reply #5 on: January 23, 2019, 06:04:22 PM »
This forum seems to be slowing down recently
That's called "The Beta Bounce" baby! I think most major games go through that, like when a new patch or update is released.

Braapsta969

  • Jr. Member
  • **
  • Posts: 24
    • View Profile
Re: Beta10C / Beta10B Frame Rate Issues
« Reply #6 on: January 24, 2019, 09:22:35 PM »
Radeon 550 Series, AMD Ryzen 3 1200 Quad Core, 8GB of installed RAM - I can take photos of System Information if needed.
The game runs at a silky smooth, 15fps.

Since Beta10C, frames have taken a cliffdive.
B969

Exotiks

  • Jr. Member
  • **
  • Posts: 88
    • View Profile
Re: Beta10C / Beta10B Frame Rate Issues
« Reply #7 on: January 25, 2019, 12:06:57 AM »
Radeon 550 Series, AMD Ryzen 3 1200 Quad Core, 8GB of installed RAM - I can take photos of System Information if needed.
The game runs at a silky smooth, 15fps.

Since Beta10C, frames have taken a cliffdive.
Do your frames change when you change the settings or is it always 15fps? I'm running a 1050 2gb card and runs it smooth

Braapsta969

  • Jr. Member
  • **
  • Posts: 24
    • View Profile
Re: Beta10C / Beta10B Frame Rate Issues
« Reply #8 on: January 25, 2019, 11:36:41 PM »
The frames stay at 15 no matter what; I've tried many times to resolve this issue but, something has happened to my game itself I believe.

I recently did a fresh install & it still dropped frames.
B969

Asdrael

  • OEM Nerd
  • Hero Member
  • Sr. Member
  • *****
  • Posts: 1107
    • View Profile
Re: Beta10C / Beta10B Frame Rate Issues
« Reply #9 on: January 27, 2019, 03:39:11 PM »
Frames staying at 15fps is usually a Vsync issue. Try to disable/enable it in game and/or in teh Radeon control panel. Also, change between full screen and windowed full screen modes.
Donate to me -> feed my coffee addiction -> get more mods!
OEM bikes pack
MXBikes Discord

Braapsta969

  • Jr. Member
  • **
  • Posts: 24
    • View Profile
Re: Beta10C / Beta10B Frame Rate Issues
« Reply #10 on: January 27, 2019, 07:27:28 PM »
I've messed about with Vsync Settings; on both Radeon Settings and In-Game settings.

This is a massive conundrum.

Even with different resolutions, windowed modes - one thing I have noticed though is that, if I take a corner and face a new direction; the game takes a stroke and freaks out.
Some areas on the maps are 40-50 frames but, once racing... I can't even control the bike due to the frames dropping and re-surfacing.
B969

PiBoSo

  • Administrator
  • Sr. Member
  • *****
  • Posts: 1001
    • View Profile
Re: Beta10C / Beta10B Frame Rate Issues
« Reply #11 on: January 28, 2019, 05:27:15 PM »
Radeon 550 Series, AMD Ryzen 3 1200 Quad Core, 8GB of installed RAM - I can take photos of System Information if needed.
The game runs at a silky smooth, 15fps.

Since Beta10C, frames have taken a cliffdive.

What operative system are you using?

Did you enable anti-aliasing, either in MX Bikes or in the control panel?

Does the card have 2 or 4 GB of VRAM?
« Last Edit: January 30, 2019, 10:25:41 AM by PiBoSo »

Braapsta969

  • Jr. Member
  • **
  • Posts: 24
    • View Profile
Re: Beta10C / Beta10B Frame Rate Issues
« Reply #12 on: February 05, 2019, 11:03:56 PM »
I've fiddled around with the anti-aliasing; starting to show signs of improvement I suppose.

4gb of V-Ram I believe; been hopping on and seeing how the frames hold up.
Like I've said; it's when I take a corner & I'm now facing a new direction - game seems to chug, chug & chug; it's weird.
B969