• Welcome to MX Bikes Official Forum. Please login or sign up.
 
November 18, 2019, 05:19:56 pm

News:

MX Bikes beta13 available! :)


Washington Race #5 - NOV/09/2019

Started by philiaN, November 09, 2019, 01:39:44 pm

Previous topic - Next topic

philiaN

Announcing a Race at Washington on the MX2 OEM

Racing will begin on Saturday NOV/09/2019 at 6:00 P.M UTC




-----------------------------------------------------------------------------------
Mods:
Bikes: MX2 OEM MXB-mods.com - OEM PACK v0.13.1
Track: Washington
-----------------------------------------------------------------------------------
Race information:
5:00 P.M UTC - Practice
6:00 P.M UTC - Race 1
6:20 P.M UTC - 10 minute Break
6:30 P.M UTC - Race 2
Collisions and deformation will be on. Deformation reset after practice and after Race1 (Server restarts). Weather set to realistic.
-----------------------------------------------------------------------------------
Flags:
Yellow flag: The yellow flag is a caution flag to signify a downed rider on the track.
Blue flag: Indicates a rider is about to be overtaken by a faster rider. The overtaken rider should hold their line and not impede the progress of the faster rider.
White flag: A white flag indicates the final lap of a race.
Checkered flag: The black and white checkered flag denotes the end of the race.
-----------------------------------------------------------------------------------
See you at the gate!
MX Bikes Discord Server: https://discord.gg/8wwwNDn

Ehle

Keep getting pitlane full when trying to get in...

PizzaChet

I thought I got all the stuff I needed to join the race but got error messages for only the 2016 bikes it seems. Do they not come in the OEM master pack? Do I need to just grab all of the 2016's or are they incompatible now?
Quote from: YodaIf no mistake have you made, yet losing you are ... a different game you should play.

iNsane | WeekendWarriors

Quote from: PizzaChet on November 10, 2019, 10:28:13 pmI thought I got all the stuff I needed to join the race but got error messages for only the 2016 bikes it seems. Do they not come in the OEM master pack? Do I need to just grab all of the 2016's or are they incompatible now?

You should remove all OEM bikes and install the new v0.13.1 then. These are the only supported bikes until date.

PizzaChet

Thanks! I felt I overprepared since I had so many files already on hand.
Quote from: YodaIf no mistake have you made, yet losing you are ... a different game you should play.