• Welcome to MX Bikes Official Forum. Please login or sign up.
 
December 13, 2019, 04:12:28 am

News:

MX Bikes beta13c available! :)


no servers showing up

Started by zmen, November 12, 2019, 12:46:11 am

Previous topic - Next topic

zmen

When i click on "World" to view the servers, nothing pops up. I have tried waiting for about 5 minutes to see if any would load but they don't. i'v had some come up maybe once but usually nothing.

teeds

Assuming you don't get an error of some kind, it sounds like it could be the game getting blocked by firewall or AntiVuris software maybe?
"Damn dirt bikers!" - Bubba

zmen

Quote from: teeds on November 12, 2019, 10:43:50 amAssuming you don't get an error of some kind, it sounds like it could be the game getting blocked by firewall or AntiVuris software maybe?
tried turning off the firewall and i know i don't have any antivirus software on my PC but i checked just encase but i found none and still having the same problem..

teeds

Tried a router reset? Works for some.
"Damn dirt bikers!" - Bubba

zmen

Quote from: teeds on November 14, 2019, 05:54:38 pmTried a router reset? Works for some.
still no luck.... just gonna try and mess around with things till maybe i figure it out. I'll post a solution in here if i find it.

teeds

It's usually caused by something blocking the port or the game exe. FYI MX Bikes uses UDP ports 54200 and 54210 for the network protocol, from http://forum.mx-bikes.com/index.php?topic=196.0
"Damn dirt bikers!" - Bubba