• Welcome to MX Bikes Official Forum. Please login or sign up.
 
August 09, 2020, 01:06:31 AM

News:

MX Bikes beta14e available! :)


Pit Board 30 Second Board and Rider Reset Displays All Missing

Started by CBM Racing, June 28, 2020, 10:49:33 AM

Previous topic - Next topic

CBM Racing

After I got the latest Beta updated I noticed that the rider reset timer was missing from the bottom of the screen. Then I was in a Race and the gate just dropped without a 30sec board coming up finally I noticed that my Pitboard was missing every time I came around and completed a lap. Does anyone know how to fix this? I went into steam and checked my files integrity and that didn't work. I don't want to reinstall the game if there is a simple solution so if anyone knows how to fix it please let me know. I tried every button combo I could think of I know you can show your FPS and the Beta you are currently running so I didn't know if there was a specific key combination that can turn all of those on and off. Thanks in advance!

Resolute Kraken

Not sure if this is it, but what is your "Help" setting on Misc menu?

CBM Racing

Quote from: Resolute Kraken on June 28, 2020, 10:54:39 AMNot sure if this is it, but what is your "Help" setting on Misc menu?
My Help Setting is at minimum why does that affect things like that? I thought it just gave you tips. I tried turning it to "off" and then to "On" but it didn't change. The only other thing I can think of is I don't think I restarted my PC after installing the new Beta and OEM Bikes. It's strange though I was playing the MXBC Compound online during Practice and by the starting gate I could see my Pit Board on the bottom right of the screen almost sitting on top of the dirt but it was so small it couldn't have been larger than an inch. I don't know what is going on. I don't have a custom Pit Board or 30 Second Board either they are what comes with the game. Thanks for the suggestion. I will try restarting my PC and if nothing changes I will just have to install the game again.

Ruubs

On track help should be set to 'full' or something like that.

CBM Racing

Quote from: Ruubs on June 28, 2020, 11:56:54 AMOn track help should be set to 'full' or something like that.
Ya I tried that sitll did nothing but thanks for trying to help I am just reinstalling the game.

CBM Racing

Quote from: CBM Racing on June 28, 2020, 10:49:33 AMAfter I got the latest Beta updated I noticed that the rider reset timer was missing from the bottom of the screen. Then I was in a Race and the gate just dropped without a 30sec board coming up finally I noticed that my Pitboard was missing every time I came around and completed a lap. Does anyone know how to fix this? I went into steam and checked my files integrity and that didn't work. I don't want to reinstall the game if there is a simple solution so if anyone knows how to fix it please let me know. I tried every button combo I could think of I know you can show your FPS and the Beta you are currently running so I didn't know if there was a specific key combination that can turn all of those on and off. Thanks in advance!
I fixed it by doing a fresh install. Still not sure what caused it? I compared all the new files I could against the old that had to do with the Pit and 30 Second Board and they were exactly the same? Thanks for trying to help!

Ruubs

Did you unpack any .pkz files?
If so, don't do it. It causes issues when updating your game.