• Welcome to MX Bikes Official Forum. Please login or sign up.
 
April 16, 2021, 01:52:38 PM

News:

MX Bikes beta15d available! :)


Stuck on syncing (online)

Started by danny524, August 16, 2020, 04:26:17 AM

Previous topic - Next topic

danny524

Everytime i try to join a server the game freezes for a few minutes. after it unfreezes i just sit on the "syncing..." screen. the freezing also happens when going into test mode but once it unfreezes its usually done loading the track.

danny524

after several hours of reinstalling everything and trying again it appears to be linked to OEM bikes. I was able to connect to stock servers with a stock bike. Kinda weird, i was on the night before last racing on an oem server and OEM bikes so not sure what happened over night? any help would be appreciated, games great but id love to race someone besides my ghost

teeds

Try renaming the various folders in your Documents\PiBoSo\MX Bikes\profiles\"Username" area to see if any of those files are corrupt. Also check your install folder for any mod bike or misc folders and make sure your actual mods folders are clean.
"Damn dirt bikers!" - Bubba

danny524

removed all mods. same problem. reinstalled to a SD. Same problem. very rarely getting into lobbys at this point but ive done everything including trying the stock game, games still doing the same stuff

BandoRider

i'm having the same problem i have removed all my mods and i'm able to join stock servers, so i made a clean install of the latest oem pack and it looks like i'm only able to join dedicated servers like MyMXB . com #06 [b14e, OEM v0.14.3] unadilla B7b which is actually the only one that i could join since beta 14 came out, also i don't get why in the in-game server list, i can't see the ping of many of the server both user created and official ones and when i try to join them i get a connection timeout error... i really love this game i have 800+ hours since  beta 12 and i'd love to solve this problem so any help is appreciated thank you :)

danny524

Quote from: BandoRider on August 20, 2020, 11:05:21 AMi'm having the same problem i have removed all my mods and i'm able to join stock servers, so i made a clean install of the latest oem pack and it looks like i'm only able to join dedicated servers like MyMXB . com #06 [b14e, OEM v0.14.3] unadilla B7b which is actually the only one that i could join since beta 14 came out, also i don't get why in the in-game server list, i can't see the ping of many of the server both user created and official ones and when i try to join them i get a connection timeout error... i really love this game i have 800+ hours since  beta 12 and i'd love to solve this problem so any help is appreciated thank you :)
Yea ive done the same and seem to have the same results which tells me its not my computer. So far ive noticed i can get in that mxb server youre talking about aswell as the SteamVR server (although the steam server is a rare occurance) I can also host servers, its just getting others to join thats the issue. Definitely a game issue and im sure everyone experiencing it would appreciate at least some acknowledgment from devs

BandoRider

Quote from: danny524 on August 25, 2020, 12:19:46 AM
Quote from: BandoRider on August 20, 2020, 11:05:21 AMi'm having the same problem i have removed all my mods and i'm able to join stock servers, so i made a clean install of the latest oem pack and it looks like i'm only able to join dedicated servers like MyMXB . com #06 [b14e, OEM v0.14.3] unadilla B7b which is actually the only one that i could join since beta 14 came out, also i don't get why in the in-game server list, i can't see the ping of many of the server both user created and official ones and when i try to join them i get a connection timeout error... i really love this game i have 800+ hours since  beta 12 and i'd love to solve this problem so any help is appreciated thank you :)
Yea ive done the same and seem to have the same results which tells me its not my computer. So far ive noticed i can get in that mxb server youre talking about aswell as the SteamVR server (although the steam server is a rare occurance) I can also host servers, its just getting others to join thats the issue. Definitely a game issue and im sure everyone experiencing it would appreciate at least some acknowledgment from devs
I'm pretty sure the devs are aware of the issue and are working on it, anyway i would really like to solve this problem asap since i love this game and being forced to play on only 1-2 servers which are rarely populated is a really bad experience, i hope piboso and any other dev or team working on updates solve this to let everyone enjoy the full experience with the game, we purchased it and we deserve support on issues like these. i'll be waiting for b15 to actually play again as often as i used to.

savo gavo

Quote from: BandoRider on August 25, 2020, 05:19:11 PM
Quote from: danny524 on August 25, 2020, 12:19:46 AM
Quote from: BandoRider on August 20, 2020, 11:05:21 AMi'm having the same problem i have removed all my mods and i'm able to join stock servers, so i made a clean install of the latest oem pack and it looks like i'm only able to join dedicated servers like MyMXB . com #06 [b14e, OEM v0.14.3] unadilla B7b which is actually the only one that i could join since beta 14 came out, also i don't get why in the in-game server list, i can't see the ping of many of the server both user created and official ones and when i try to join them i get a connection timeout error... i really love this game i have 800+ hours since  beta 12 and i'd love to solve this problem so any help is appreciated thank you :)
Yea ive done the same and seem to have the same results which tells me its not my computer. So far ive noticed i can get in that mxb server youre talking about aswell as the SteamVR server (although the steam server is a rare occurance) I can also host servers, its just getting others to join thats the issue. Definitely a game issue and im sure everyone experiencing it would appreciate at least some acknowledgment from devs
I'm pretty sure the devs are aware of the issue and are working on it, anyway i would really like to solve this problem asap since i love this game and being forced to play on only 1-2 servers which are rarely populated is a really bad experience, i hope piboso and any other dev or team working on updates solve this to let everyone enjoy the full experience with the game, we purchased it and we deserve support on issues like these. i'll be waiting for b15 to actually play again as often as i used to.

Are you still having this problem ?? I'm now also having it

BandoRider

February 28, 2021, 10:25:15 AM #8 Last Edit: February 28, 2021, 10:27:56 AM by BandoRider
Quote from: savo gavo on February 26, 2021, 06:03:44 AM
Quote from: BandoRider on August 25, 2020, 05:19:11 PM
Quote from: danny524 on August 25, 2020, 12:19:46 AM
Quote from: BandoRider on August 20, 2020, 11:05:21 AMi'm having the same problem i have removed all my mods and i'm able to join stock servers, so i made a clean install of the latest oem pack and it looks like i'm only able to join dedicated servers like MyMXB . com #06 [b14e, OEM v0.14.3] unadilla B7b which is actually the only one that i could join since beta 14 came out, also i don't get why in the in-game server list, i can't see the ping of many of the server both user created and official ones and when i try to join them i get a connection timeout error... i really love this game i have 800+ hours since  beta 12 and i'd love to solve this problem so any help is appreciated thank you :)
Yea ive done the same and seem to have the same results which tells me its not my computer. So far ive noticed i can get in that mxb server youre talking about aswell as the SteamVR server (although the steam server is a rare occurance) I can also host servers, its just getting others to join thats the issue. Definitely a game issue and im sure everyone experiencing it would appreciate at least some acknowledgment from devs
I'm pretty sure the devs are aware of the issue and are working on it, anyway i would really like to solve this problem asap since i love this game and being forced to play on only 1-2 servers which are rarely populated is a really bad experience, i hope piboso and any other dev or team working on updates solve this to let everyone enjoy the full experience with the game, we purchased it and we deserve support on issues like these. i'll be waiting for b15 to actually play again as often as i used to.

Are you still having this problem ?? I'm now also having it

Unfortunately yes, i still don't know how to solve it...
Actually it looks like i'm only able to join dedicated servers, any user hosted server doesn't even show the ping in the server list and whenever i try to join one, i get a connection timeout error or something like that.

Olsson32

Quote from: BandoRider on February 28, 2021, 10:25:15 AM
Quote from: savo gavo on February 26, 2021, 06:03:44 AM
Quote from: BandoRider on August 25, 2020, 05:19:11 PM
Quote from: danny524 on August 25, 2020, 12:19:46 AM
Quote from: BandoRider on August 20, 2020, 11:05:21 AMi'm having the same problem i have removed all my mods and i'm able to join stock servers, so i made a clean install of the latest oem pack and it looks like i'm only able to join dedicated servers like MyMXB . com #06 [b14e, OEM v0.14.3] unadilla B7b which is actually the only one that i could join since beta 14 came out, also i don't get why in the in-game server list, i can't see the ping of many of the server both user created and official ones and when i try to join them i get a connection timeout error... i really love this game i have 800+ hours since  beta 12 and i'd love to solve this problem so any help is appreciated thank you :)
Yea ive done the same and seem to have the same results which tells me its not my computer. So far ive noticed i can get in that mxb server youre talking about aswell as the SteamVR server (although the steam server is a rare occurance) I can also host servers, its just getting others to join thats the issue. Definitely a game issue and im sure everyone experiencing it would appreciate at least some acknowledgment from devs
I'm pretty sure the devs are aware of the issue and are working on it, anyway i would really like to solve this problem asap since i love this game and being forced to play on only 1-2 servers which are rarely populated is a really bad experience, i hope piboso and any other dev or team working on updates solve this to let everyone enjoy the full experience with the game, we purchased it and we deserve support on issues like these. i'll be waiting for b15 to actually play again as often as i used to.

Are you still having this problem ?? I'm now also having it

Unfortunately yes, i still don't know how to solve it...
Actually it looks like i'm only able to join dedicated servers, any user hosted server doesn't even show the ping in the server list and whenever i try to join one, i get a connection timeout error or something like that.
Exactly what my brother is facing, we can't play together in online lobbies, because he can't join the servers that I can join. We can only play together if he hosts a server. As long as he is the host, we can join him... very strange.