• Welcome, Guest. Please login.
 
June 21, 2024, 10:01:49 AM

News:

MX Bikes beta18j available! :)


TFC's Replica Track Creation Tutorial Series

Started by 𝖙𝖋𝖈, November 22, 2019, 08:41:04 AM

Previous topic - Next topic

𝖙𝖋𝖈

Quote from: War Cry on July 04, 2020, 06:51:26 PMJust checked my issue post on the tangram GitHub page, and it has been closed. Apparently, the issue resolved itself and the best guess was the server being hit too hard. Hopefully, anyone that wants/needs to can now use tangram to get heightmap info

Good news mate, thanks for the update!

felipevonzuben

Hi guys!
I finished the second part of the tutorial but when I load my track into the game, it has a huge clif in the middle of the map, like a huge step from one half to another... I did it again from the begining 3x and still getting the same.
Any ideias of what the heck is happening?

Thanks! :)

SD

Quote from: felipevonzuben on January 11, 2021, 12:24:19 AMHi guys!
I finished the second part of the tutorial but when I load my track into the game, it has a huge clif in the middle of the map, like a huge step from one half to another... I did it again from the begining 3x and still getting the same.
Any ideias of what the heck is happening?

Thanks! :)

I would guess that it is to do with your heightmap, maybe the data you are collecting is off and therefore is producing a different terrain than desired. I am not an expert but this is my opinion :))


I sexually identify as a piece of Mail...

Cause all i do is fucking send itttttt

felipevonzuben

Quote from: SD | NSG Sherco on January 11, 2021, 12:56:39 AM
Quote from: felipevonzuben on January 11, 2021, 12:24:19 AMHi guys!
I finished the second part of the tutorial but when I load my track into the game, it has a huge clif in the middle of the map, like a huge step from one half to another... I did it again from the begining 3x and still getting the same.
Any ideias of what the heck is happening?

Thanks! :)

I would guess that it is to do with your heightmap, maybe the data you are collecting is off and therefore is producing a different terrain than desired. I am not an expert but this is my opinion :))

Yeah I was thinking about it too, but I changed the heightmap to a complete new one and things got even worse!
I am lost!

ros

Quote from: felipevonzuben on January 11, 2021, 02:29:06 AM
Quote from: SD | NSG Sherco on January 11, 2021, 12:56:39 AM
Quote from: felipevonzuben on January 11, 2021, 12:24:19 AMHi guys!
I finished the second part of the tutorial but when I load my track into the game, it has a huge clif in the middle of the map, like a huge step from one half to another... I did it again from the begining 3x and still getting the same.
Any ideias of what the heck is happening?

Thanks! :)

I would guess that it is to do with your heightmap, maybe the data you are collecting is off and therefore is producing a different terrain than desired. I am not an expert but this is my opinion :))

Yeah I was thinking about it too, but I changed the heightmap to a complete new one and things got even worse!
I am lost!

Hi !
I had the same issue when I used image encoded as RGB on 8 bits. You need to convert it to grayscale 16 bits image.
You can do it using Gimp menu:
    Image -> Mode -> Grayscale
    Image -> Precision -> 16bits

felipevonzuben

Quote from: ros on February 10, 2021, 06:13:25 PM
Quote from: felipevonzuben on January 11, 2021, 02:29:06 AM
Quote from: SD | NSG Sherco on January 11, 2021, 12:56:39 AM
Quote from: felipevonzuben on January 11, 2021, 12:24:19 AMHi guys!
I finished the second part of the tutorial but when I load my track into the game, it has a huge clif in the middle of the map, like a huge step from one half to another... I did it again from the begining 3x and still getting the same.
Any ideias of what the heck is happening?

Thanks! :)

I would guess that it is to do with your heightmap, maybe the data you are collecting is off and therefore is producing a different terrain than desired. I am not an expert but this is my opinion :))

Yeah I was thinking about it too, but I changed the heightmap to a complete new one and things got even worse!
I am lost!

Hi !
I had the same issue when I used image encoded as RGB on 8 bits. You need to convert it to grayscale 16 bits image.
You can do it using Gimp menu:
    Image -> Mode -> Grayscale
    Image -> Precision -> 16bits

YEEAAAHH!!! You are right!!! You solve my problem bud! Thank's a lot!

MXDAD#HS46

Thanks TFC ;) .

After many weeks of badgering from my 13 yr old, I've eventually used these tutorials to help build our local track.  I'd never attempted anything similar, but it's in-game now, looks decent and it's rideable, all thanks to this series.  Very much appreciated.
'Powerrrr!!!!' 'Keep it ooon!!!!' 'Puush!!!!'

sx_design

Hello TFC! But...this track (Maggiora), has been released for the download?  Where can I find it? :)

𝖙𝖋𝖈

Never finished it. To be honest I just needed something to copy for the sake of the tutorials..

Schizzo

Quote from: 𝖙𝖋𝖈 on April 27, 2022, 05:29:32 PMNever finished it. To be honest I just needed something to copy for the sake of the tutorials..
Faresti felici molti italiani se la finissi... E una pista storica qui da noi

millerz

@tfc - Would u be interested in creating a .fbx file for me of the Mechanicsville MD(BuddsCreek) track? I am willing to pay. I used to race there IRL when i was younger and i want to use it as a project im currently doing in unreal engine. It really doesnt have to have all the details other than the track layout and elevation . Thanks in advance for your time

SQUID751

Hi Guys.
looking for some help with Episode 4. Having trouble when changing the map in the hmf file to the correct map it crashes the game aswell as map viewer. any suggestions on what the issue could be?

teeds

Your map config is probably glitched, have you tried using this map utility? I hear it's pretty good and might help you out - http://forum.mx-bikes.com/index.php?topic=3757.0
"Damn dirt bikers!" - Bubba