• Welcome to MX Bikes Official Forum. Please login or sign up.
 
August 14, 2020, 04:14:29 PM

News:

MX Bikes beta14e available! :)


Opening the Game, Screen Size issue

Started by xK3RBLEx, March 02, 2016, 06:13:42 PM

Previous topic - Next topic

xK3RBLEx

So I just downloaded the Demo and I'm all for buying the game, but not until i can get this screen sizing problem fixed. Every time i go to open the game, its opened in a window or size that in entirely too big to use. i can't even reach the settings section in-game. below is a video of what i'm talking about. please, someone help as i'm somewhat new to windows, oh and im on a macbook, but windows works normal. MXS works fine.


Look at this to see what im talking about ----> https://www.youtube.com/watch?v=Yy39qmxBfqI

PizzaChet

Have you tried alt-enter for full-screen?
Quote from: YodaIf no mistake have you made, yet losing you are ... a different game you should play.

xK3RBLEx

yes i just tried it, nothing happened. is there a way to make the game "windowed" without going to settings?

MXK_cdub85

Try manually setting the resolution. Go to the installation directory, (where you've installed Mx bikes) then you'll see two .ini files, one name core.ini and the other mxbikes.ini. Open the mxbikes.ini with a text editor. In that text file on the bottom it will have an x and y value. If it says 0, erase the zeros and type your correct resolution for your monitor. If it's a 1920 x 1080 monitor just do 1920 for x and 1080 for y. Then save the file and restart Mx bikes

xK3RBLEx

Quote from: MXK_cdub85 on March 02, 2016, 06:49:12 PM
Try manually setting the resolution. Go to the installation directory, (where you've installed Mx bikes) then you'll see two .ini files, one name core.ini and the other mxbikes.ini. Open the mxbikes.ini with a text editor. In that text file on the bottom it will have an x and y value. If it says 0, erase the zeros and type your correct resolution for your monitor. If it's a 1920 x 1080 monitor just do 1920 for x and 1080 for y. Then save the file and restart Mx bikes

Tried that with both .ini files and the only difference it made was a notification from windows saying the optimal resolution is 2560x1600 but with the same screen misfitting. id be impressed if there was another way of fixing this.

MXK_cdub85

Try editing the full screen value in the same mxbikes.ini. Under the resolution it says fullscreen=1. Change the value from 1 to 0 and save and restart Mx bikes

xK3RBLEx

Quote from: MXK_cdub85 on March 02, 2016, 07:20:43 PM
Try editing the full screen value in the same mxbikes.ini. Under the resolution it says fullscreen=1. Change the value from 1 to 0 and save and restart Mx bikes

Wow, i cant believe it was that simple lmao. well the sizing is fixed, so thank you so much! BUT is there a way to make the game windowed?

Steven

Quote from: xK3RBLEx on March 02, 2016, 07:28:59 PM
Quote from: MXK_cdub85 on March 02, 2016, 07:20:43 PM
Try editing the full screen value in the same mxbikes.ini. Under the resolution it says fullscreen=1. Change the value from 1 to 0 and save and restart Mx bikes

Wow, i cant believe it was that simple lmao. well the sizing is fixed, so thank you so much! BUT is there a way to make the game windowed?

Did fullscreen=0 not change to windowed mode for you?