• Welcome to MX Bikes Official Forum. Please login or sign up.
 
April 15, 2024, 01:47:26 AM

News:

MX Bikes beta18j available! :)


Connection Timeout New OEMs

Started by FluffyBunny, February 12, 2024, 02:00:09 AM

Previous topic - Next topic

FluffyBunny

Hey guys, I know this is a known issue with the servers connection being timed out. however, I noticed when I deleted the new OEMs V0.18.3a the servers will appear, but I can't play them because I don't have the OEMs. any clue why this is happening and what might the fix be?

teeds

Probably random luck. If you try to connect enough times you'll get a list of servers, probably not a complete one but OEM's are fine.
"Damn dirt bikers!" - Bubba

FluffyBunny

I don't think its random luck. its happened everyday for over a week. as soon as i delete the OEMs the servers show up so i know they aren't down. I'm just wondering what i did wrong? I even watched the youtube video on downloading and did everything step by step. maybe I can share my screen on discord and someone can help me?

teeds

Do the OEMs work ok in offline testing? Can't say I've ever seen OEM stopping someone getting online, joining a server maybe but that's a mismatch thing. The master server list is still a problem for all though, it takes a few retries to get the list to show. If you do get totally stumped with this I'm sure we could arrange a DC sesh to try and get your game working normally.
"Damn dirt bikers!" - Bubba

FluffyBunny

yeah, I can play no problem offline with bikes. online was working fine. went to update bikes to join online. noticed servers wouldn't load. thought maybe it was coincidence. once I deleted the OEMS, the servers appeared. I would re-download OEMS, then get server connection timed out. Lemme try deleting everything and re-downloading MXB. if that doesn't work i'll let you know. thanks Teeds.

teeds

Might be worth doing this, just to give you a complete fresh start -

"Damn dirt bikers!" - Bubba