Author Topic: Stabability is stuck at 100% on beta 7  (Read 375 times)

thedirtbikeguy

  • Jr. Member
  • **
  • Posts: 3
    • View Profile
Stabability is stuck at 100% on beta 7
« on: March 19, 2018, 02:37:38 AM »
I don't know if this is just me, or what, but I cannot change my stability help at all in the simulation tab. I click and drag, nothing. I click arrows, nothing. I heard talk of "advanced settings" in the forums, anyone care to explain? Had the game a little bit, wandering what to do about it. I can make a video of me trying if u need. Thanks for any fixes.

Alex

  • Full Member
  • ***
  • Posts: 157
    • View Profile
Re: Stabability is stuck at 100% on beta 7
« Reply #1 on: March 19, 2018, 02:53:55 AM »
its fixed at 100 and dont think it will change.

thedirtbikeguy

  • Jr. Member
  • **
  • Posts: 3
    • View Profile
Re: Stabability is stuck at 100% on beta 7
« Reply #2 on: March 19, 2018, 03:15:21 AM »
thx for the quick reply i was getting kinda worried that i broke something lol (also hello from a fellow alex lol)

exciteBike

  • Jr. Member
  • **
  • Posts: 3
    • View Profile
Re: Stabability is stuck at 100% on beta 7
« Reply #3 on: June 20, 2018, 12:14:36 PM »
You can change it, you have to go through the profile.ini

C:\Users\thedirtbikeguy\Documents\PiBoSo\MX Bikes\profiles\unnamedProfile\profile.ini
Line 91 under [aids] you will see stabilityhelp_scale=1.00000
Change it to .50 or whatever you like.

PizzaChet

  • Sr. Member
  • ****
  • Posts: 303
    • View Profile
Re: Stabability is stuck at 100% on beta 7
« Reply #4 on: June 20, 2018, 04:37:16 PM »
What happens if you click on "Skip Intro"?