• Welcome to MX Bikes Official Forum. Please login or sign up.
 
December 08, 2021, 01:40:01 PM

News:

MX Bikes beta16b available! :)


Can not run the game in steam

Started by McKinneyRacing, October 28, 2021, 07:16:39 PM

Previous topic - Next topic

McKinneyRacing

Hello, I just bought the game from steam. So, after it was all finished downloading I go to my library in steam and try to launch the game. It brings up the run regular, run with VR, Etc. So I choose the run regular and the box goes away. Then in steam it says it is running then it kicks off to show the play button again, like its not running. I tried to look up how to fix this and I can not find anything to help me. I seen old posts about this issue and people saying it's rare to have this issue. I tired multiple time to restart/re-download and no luck. I have MX sim and many other games that run perfectly okay, just seems like this game something is wrong. Someone please help me fix this so I can play. Thanks!

mx bikes.PNG

LaxkinOD


me either i open mx bikes and it shows a white screen for like 4 seconds then goes away and I cant play it. i have uninstalled it and reinstalled it deleted the files and re downloaded it I've verified integrity of the game files and it still wont work.

Snappe

Please try deleting global.ini found in Documents\PiBoSo\MX Bikes\

McKinneyRacing

When I look into the Docs file under MX Bikes I do not have anything under the folder other then a readme.txt. No PiBoSo folder. How do I get that folder?


DonStyles

November 25, 2021, 09:24:30 PM #4 Last Edit: December 02, 2021, 07:39:45 AM by DonStyles
Can u reinstall the game? Sometimes the problem happens after the wrong installation, and that's why your Steam can't open the game. Did it say there is a kind of error or not? The lack of steam.dll file in your game folder can be a problem. If you have Windows 10, then the issue may be in the new Win10 updates that corrupt files (thank you, Bill Gates). I had a similar problem with LOL last month. I've got the lol smurf account and wanted to play on one of the servers, but the game didn't launch. So, the problem was in the new updates, and after deleting them everything worked fine. Check it too.