Author Topic: 450 gameplay glitch  (Read 688 times)

grenick85

  • Jr. Member
  • **
  • Posts: 3
    • View Profile
450 gameplay glitch
« on: March 25, 2017, 05:15:22 PM »
hello everyone, I'm pretty new to MXB but so far I'm really enjoying it. I did come across a game play glitch that only happens for me when I try to ride the 450 class. Whenever I try to start a race on the 450 bike, when I get out onto the track my screen has a random dark filter that takes up the majority of my screen. On sunny parts of the track it gets better and dark spots of the track it gets worse. It is pretty annoying.I tried to look around the forums if anyone was having this same issue but couldn't find anything about it yet. I'm not running any type of mods or anything like that, just trying to ride the 450s! If anyone has a fix for it I'd really appreciate it! Thank you everyone for your time! Stay Brappin!

teeds

  • Hero Member
  • Sr. Member
  • *****
  • Posts: 762
    • View Profile
Re: 450 gameplay glitch
« Reply #1 on: March 25, 2017, 05:19:53 PM »
If you're talking about a rounded dark shaded square in the middle of the screen I get that too now and then, restart the game and its usually gone.
"Damn dirt bikers!" - Bubba

grenick85

  • Jr. Member
  • **
  • Posts: 3
    • View Profile
Re: 450 gameplay glitch
« Reply #2 on: March 25, 2017, 05:24:15 PM »
Yeah man that's exactly what I'm talking about. Last night was my first time running the game and I cant remember if i tried to restart the game or not. I'll give it a try today and see if that's the fix for me!

GDUBMX

  • Blue Flag Specialist
  • Hero Member
  • Sr. Member
  • *****
  • Posts: 1745
  • Privateer
    • View Profile
    • MX Bikes Central
Re: 450 gameplay glitch
« Reply #3 on: March 25, 2017, 06:02:55 PM »
Does happen sometimes, on any bike though. It's like a shader hasn't loaded properly or something.
Need Help?
PM me
Add me on Steam : GDUBMX
GDUBMX YouTube
Support my channel

grenick85

  • Jr. Member
  • **
  • Posts: 3
    • View Profile
Re: 450 gameplay glitch
« Reply #4 on: March 25, 2017, 06:14:52 PM »
If you're talking about a rounded dark shaded square in the middle of the screen I get that too now and then, restart the game and its usually gone.


yepp, restarts seem to do the trick for me, thanks a lot for the help!

Snappe

  • Administrator
  • Sr. Member
  • *****
  • Posts: 308
    • View Profile
    • MX Bikes
Re: 450 gameplay glitch
« Reply #5 on: March 27, 2017, 05:18:08 PM »
Can someone please post a screenshot of this? I've never seen it.

Sandbiter

  • Hero Member
  • Sr. Member
  • *****
  • Posts: 1194
    • View Profile
    • RK Web development
Re: 450 gameplay glitch
« Reply #6 on: March 27, 2017, 07:59:50 PM »

PiBoSo

  • Administrator
  • Sr. Member
  • *****
  • Posts: 907
    • View Profile
Re: 450 gameplay glitch
« Reply #7 on: March 28, 2017, 02:12:55 PM »

Any clue on how to replicate it?
Online? Offline? Maybe after riding on multiple tracks without closing MXB?

Rutjes

  • Jr. Member
  • **
  • Posts: 20
    • View Profile
Re: 450 gameplay glitch
« Reply #8 on: March 28, 2017, 03:24:09 PM »
I have seen it too. Thought alt-tabbing in and out of the game a lot might have bugged it out? Happened with RC125, YZ125 and CRF250 so I don't think it's bike related.
2004 Honda CR125R
1984 Chevrolet K30 M1028

тғc

  • Hero Member
  • Sr. Member
  • *****
  • Posts: 2658
    • View Profile
    • TFC's YouTube
Re: 450 gameplay glitch
« Reply #9 on: March 28, 2017, 03:58:18 PM »
I've had this. Last time it happened I was exiting to main menu then starting new tracks.. Quite a few times if I remember rightly.

You know it's coming because something funny happens to the ground in the menu background. Hard to explain.
Last Project Red Bud Replica

Current Project Unadilla Replica

Next Project Unknown

Buy Me a Beer

Rutjes

  • Jr. Member
  • **
  • Posts: 20
    • View Profile
Re: 450 gameplay glitch
« Reply #10 on: March 28, 2017, 06:50:08 PM »
You know it's coming because something funny happens to the ground in the menu background. Hard to explain.

Ah yes, I've seen that! Not sure how to explain it, it's like the alpha channel maxes out at, I don't know, let's say 50% opacity?
2004 Honda CR125R
1984 Chevrolet K30 M1028

тғc

  • Hero Member
  • Sr. Member
  • *****
  • Posts: 2658
    • View Profile
    • TFC's YouTube
Re: 450 gameplay glitch
« Reply #11 on: March 28, 2017, 07:05:09 PM »
Yeah, something like that ;)
Last Project Red Bud Replica

Current Project Unadilla Replica

Next Project Unknown

Buy Me a Beer

HornetMaX

  • Sr. Member
  • ****
  • Posts: 467
    • View Profile
Re: 450 gameplay glitch
« Reply #12 on: March 29, 2017, 07:12:27 AM »
@PiBoSo: bit off-topic but who knows, maybe related. When I have Visual Studio open to compile my plugin and I run your sims, the game crashes when loading a track.
If I close VS (2015) then the game starts and runs normally.

The weird thing is that the whole thing is not constant: at the moment for example, it happens with MXB but not with GPB. In the past I'm sure I've hat the opposite too (GPB crashing and MXB not).

BadStar

  • Sr. Member
  • ****
  • Posts: 1065
    • View Profile
Re: 450 gameplay glitch
« Reply #13 on: April 24, 2017, 10:37:09 PM »
This topic is a month old but I want to note that this happens to me on occasion as well.

I guess I figured pibs knew about the bug so I never mentioned it
Most Active In-Game        PM me and I may be able to race!
Mon-Fri
East Coast: 4p-10p 
Forum Time: 9pm-3am (-5)
Sat/Sun Anytime