Author Topic: profile.ini questions  (Read 947 times)

тғc

  • Hero Member
  • Sr. Member
  • *****
  • Posts: 2782
    • View Profile
    • TFC's YouTube
profile.ini questions
« on: October 17, 2015, 10:37:21 AM »
Not that I can guarantee this without PiBoSo's confirmation, but setting it to 0 appears to completely disable deformation.

Perfect for testing, so you can make sure a track is completely rideable before deformation is involved.
Last Project Alta Redshift MXR

Current Project Hawkstone Replica

Next Project Unknown

Buy Me a Beer

Wedgewood

  • Full Member
  • ***
  • Posts: 158
    • View Profile
    • Brad Wedgewood Photography
Re: profile.ini questions
« Reply #1 on: April 09, 2016, 01:59:19 PM »
Has anybody had any luck disabling track deformation?  I've added  the "[testing] deformation_multiplier=0 " line to profile.ini but I'm still seeing deformation in testing. 

GDUBMX

  • Blue Flag Specialist
  • Hero Member
  • Sr. Member
  • *****
  • Posts: 1873
  • Privateer
    • View Profile
    • MX Bikes Central
Re: profile.ini questions
« Reply #2 on: April 09, 2016, 02:25:41 PM »
Has anybody had any luck disabling track deformation?  I've added  the "[testing] deformation_multiplier=0 " line to profile.ini but I'm still seeing deformation in testing.
Make sure you only have 1 testing in brackets, I had two and it didn't work. Also you still need to hit reset track in game and then it should work mate. 
Add me on Steam : GDUBMX
GDUBMX YouTube

Wedgewood

  • Full Member
  • ***
  • Posts: 158
    • View Profile
    • Brad Wedgewood Photography
Re: profile.ini questions
« Reply #3 on: April 09, 2016, 02:52:46 PM »
Has anybody had any luck disabling track deformation?  I've added  the "[testing] deformation_multiplier=0 " line to profile.ini but I'm still seeing deformation in testing.
Make sure you only have 1 testing in brackets, I had two and it didn't work. Also you still need to hit reset track in game and then it should work mate.

I copy and pasted it from the above and changed the 1 to a 0.
Code: [Select]
[testing]
deformation_multiplier = 0

I've even tried it in core.ini and also mxbikes.ini without any luck

GDUBMX

  • Blue Flag Specialist
  • Hero Member
  • Sr. Member
  • *****
  • Posts: 1873
  • Privateer
    • View Profile
    • MX Bikes Central
Re: profile.ini questions
« Reply #4 on: April 09, 2016, 03:46:11 PM »
Paste ur profile in here mate,  not with my comp ATM.
Add me on Steam : GDUBMX
GDUBMX YouTube

тғc

  • Hero Member
  • Sr. Member
  • *****
  • Posts: 2782
    • View Profile
    • TFC's YouTube
Re: profile.ini questions
« Reply #5 on: April 09, 2016, 06:07:57 PM »
Wedgewood, even after you disable, any deformation that currently exists on tracks from previous sessions will still remain. You need to 'reset track'. It shouldn't build up anymore after that ;)
Last Project Alta Redshift MXR

Current Project Hawkstone Replica

Next Project Unknown

Buy Me a Beer

Wedgewood

  • Full Member
  • ***
  • Posts: 158
    • View Profile
    • Brad Wedgewood Photography
Re: profile.ini questions
« Reply #6 on: April 09, 2016, 07:15:43 PM »
I have used reset track but it still deforms.  Here's my profile.ini , I realize now that [testing] is duplicated could this be the problem?


[info]
name=Wedgewood
bikeid=kxf450sm
paint=kxf
bike_font=
helmet=default
helmet_paint=
suit_paint=
suit_font=default
boots_paint=
gloves_paint=
protection=default
race_number=2
suit_name=

[guide]
profiles=1
settings=1
testing_settings=1
testing_bikechoose=1
calibration=1
controls=1
calibration_info=1
world=1
viewer=0

[ui]
testing_track=holjes
testing_track_layout=
damage=0
weather_realistic=0
weather_conditions=0
temperature=20
wind_direction=0
wind_speed=0
track_conditions=0.000000
testingsetup_tab=0
home_cameraanglex=-226.000000
home_cameraangley=38.000000
home_cameradistance=3.000000
home_camerashiftx=-0.200000
home_camerashifty=0.000000
home_camera2anglex=99.000000
home_camera2angley=40.000000
home_camera2distance=3.300000
home_camera2shiftx=0.000000
home_camera2shifty=0.000000
testingpit_tab=0
garage_tab=0
options_tab=0
racepit_tab=0
hostsetup_name=unnamedSession
hostsetup_maxclients=5
hostsetup_bandwidth=2
hostsetup_maxping=0
hostsetup_rating=0
hostsetup_location=
race_track=Paleta Raceway v2
race_track_layout=
race_category=
disable_collisions=1
race_weather_realistic=1
race_weather_conditions=0
race_temperature=20
race_wind_direction=0
race_wind_speed=0
race_track_conditions=0.000000
race_forcecockpit=0
race_noaids=0
race_limitedtyresets=0
race_quickrace=0
race_practicelength=30
race_prequalifylength=30
race_warmuplength=10
race_sightinglap=0
race_length=20
race_laps=10
race_use_laps=0
racesetup_tab=0

[testing]
trainer=1

[view]
curview=1
fov=115.000000
tilt=0.000000
pitch=0.250000
corner_anticipation=0
corner_anticipation_scale=1.000000
free_look=0
free_look_input=3
show_HUD=1

[input]
controller_profile=
gearbox_preload=0
sit_direct=1

[gfx]
x=1920
y=1080
fullscreen=1
bpp=32
refresh=0
multisample=0
display_ratio=2
drawdistance=1000.000000
detail_bias=0.000000
3d_grass=1
texturesize=0
texturefilter=0
anisotropic=0
shadow_disable=0
shaders_disable=0
reflection_disable=0

[sound]
master_volume=1.000000
ui_volume=1.000000
music_volume=1.000000

[misc]
units=0
date=0
skip_intro=0
disable_driving_chat=0
2d_flags=0
hide_names=0
track_help=2
showfps=0

[net]
connection=0

[autochat]
autochat_01=
autochat_02=
autochat_03=
autochat_04=
autochat_05=
autochat_06=
autochat_07=
autochat_08=
autochat_09=
autochat_10=

[aids]
autoshift=0
shifthelp=0
autoclutch=0
brakehelp=0
tractionhelp=0
autoriderfblean=0
autoriderlrlean=1
autoriderdab=0
leanhelp_scale=1.000000
autotyreschange=1
stabilityhelp=1
stabilityhelp_scale=1.000000

[testing]
deformation_multiplier= 0

тғc

  • Hero Member
  • Sr. Member
  • *****
  • Posts: 2782
    • View Profile
    • TFC's YouTube
Re: profile.ini questions
« Reply #7 on: April 09, 2016, 07:17:37 PM »
Yes that might do it.. Just put the deformation argument in with the other testing section.
Last Project Alta Redshift MXR

Current Project Hawkstone Replica

Next Project Unknown

Buy Me a Beer

Wedgewood

  • Full Member
  • ***
  • Posts: 158
    • View Profile
    • Brad Wedgewood Photography
Re: profile.ini questions
« Reply #8 on: April 09, 2016, 07:30:52 PM »
Yes that worked I moved deformation_multiplier = 0 into the existing [testing] category.  I just realized that Gdubmx mentioned this but I read it so fast I must have misunderstood.  Anyway, thanks for the help guys.