Author Topic: Arcade mode  (Read 838 times)

Theereal24

  • Jr. Member
  • **
  • Posts: 7
    • View Profile
Arcade mode
« on: November 05, 2017, 05:21:24 AM »
I know i'm probably not looking hard enough but I can't find a way to turn off the arcade mode. I'll go to throw a whip or something and it just instantly corrects me. can someone please tell me how to turn it off.

тғc

  • Hero Member
  • Sr. Member
  • *****
  • Posts: 2782
    • View Profile
    • TFC's YouTube
Re: Arcade mode
« Reply #1 on: November 05, 2017, 09:30:33 AM »
Not sure you guys are talking about the same thing. Stability helper doesn't stop you throwing whips.

Have you tried looking at the simulation settings on the very last menu of the settings? Maybe they all come on as default or something..
Last Project Alta Redshift MXR

Current Project Hawkstone Replica

Next Project Unknown

Buy Me a Beer

Theereal24

  • Jr. Member
  • **
  • Posts: 7
    • View Profile
Re: Arcade mode
« Reply #2 on: November 05, 2017, 01:37:26 PM »
Ugh. And I know that stability doesn't help throw whips. The bike will feel fine in corners and everything until I go for a jump and then it makes me crash cause the arcade mode.

Twitch135

  • Sr. Member
  • ****
  • Posts: 438
  • Umpossible Racing
    • View Profile
Re: Arcade mode
« Reply #3 on: November 05, 2017, 01:45:00 PM »
Yeah I couldn't throw whips at first, but found that after turning off all assists I can throw them. I turned all off except clutch help.

BadStar

  • Sr. Member
  • ****
  • Posts: 1069
    • View Profile
Re: Arcade mode
« Reply #4 on: November 05, 2017, 03:41:50 PM »
Yea, I am not sure calling "stability helper 100%" arcade mode..  it's far from that. 

all the other helpers are the arcade options..

glad you found the problem I was going to say its the auto lean that was causing your whips to fail.
Most Active In-Game        PM me and I may be able to race!
Mon-Fri
East Coast: 4p-10p 
Forum Time: 9pm-3am (-5)
Sat/Sun Anytime

Wedgewood

  • Full Member
  • ***
  • Posts: 158
    • View Profile
    • Brad Wedgewood Photography
Re: Arcade mode
« Reply #5 on: November 05, 2017, 04:51:06 PM »
Auto rider dab will will work against whips,  as you lean at the face of the jump the rider will correct by kicking his foot down to try to stabilize the bike.  Try turning off auto ride r dab in the settings and see if it makes a difference.

Theereal24

  • Jr. Member
  • **
  • Posts: 7
    • View Profile
Re: Arcade mode
« Reply #6 on: November 05, 2017, 08:28:49 PM »
it was already turned off and it does the same thing

Wedgewood

  • Full Member
  • ***
  • Posts: 158
    • View Profile
    • Brad Wedgewood Photography
Re: Arcade mode
« Reply #7 on: November 06, 2017, 12:37:52 AM »
locate the MX bikes folder in "my documents" then open "profiles" folder, then your profile name folder, in this folder you will see profile.ini open that with and text editor and look for the lines stabilityhelp=1   and  stabilityhelp_scale=1.000000 , changing the stability help 1 to a 0 will disable it completely but using a decimal place instead of the 1 in stabilityhelp_scale will giev you a percentage, example stabilityhelp_scale=0.600000 will be 60%

I apologize for the sloppy formatting and I hope it makes sense.

Theereal24

  • Jr. Member
  • **
  • Posts: 7
    • View Profile
Re: Arcade mode
« Reply #8 on: November 06, 2017, 01:56:44 AM »
That fixed it thank you Wedgewood!