Author Topic: Resolution problem.  (Read 565 times)

bassit

  • Jr. Member
  • **
  • Posts: 69
    • View Profile
Resolution problem.
« on: November 24, 2017, 04:12:38 PM »
Hey everyone.

I have a weird problem that i dont ever recall seeing mentioned before.

When i set a resolution it says that the resolution has been set and shows the correct resolution on the left, then just to the right it will also show a lower (usually half) resolution in red, it doesnt seem to make a difference if i am using hd4000, gt 650m or gtx1060.

This has been happening since beta 6, i never really played beta 6 so wasnt really bothered about it...but i would like to play beta 7.

And also...Can anyone explain where the mods are supposed to go, i have synced bikes + tyres, tracks and a couple of others i cant remember into the mods folder but nothing is showing in game.

PiBoSo

  • Administrator
  • Sr. Member
  • *****
  • Posts: 934
    • View Profile
Re: Resolution problem.
« Reply #1 on: November 24, 2017, 07:02:59 PM »
Hey everyone.

I have a weird problem that i dont ever recall seeing mentioned before.

When i set a resolution it says that the resolution has been set and shows the correct resolution on the left, then just to the right it will also show a lower (usually half) resolution in red, it doesnt seem to make a difference if i am using hd4000, gt 650m or gtx1060.

This has been happening since beta 6, i never really played beta 6 so wasnt really bothered about it...but i would like to play beta 7.

The issue is probably due to Windows scaling.
A workaround should be to use the new "Borderless" window mode in MX Bikes -> Settings -> Graphics -> Screen

bassit

  • Jr. Member
  • **
  • Posts: 69
    • View Profile
Re: Resolution problem.
« Reply #2 on: December 11, 2017, 03:40:34 PM »
Cheers Piboso... :)

The issue was indeed due to windows scaling, i had to set the display to 100% within nvidia control panel and all is well again, mxbikes in 4k looks pretty good, the ruts in manuta look pretty cool.

The "borderless" window mode didnt do anything to help the issue though.