• Welcome to MX Bikes Official Forum. Please login or sign up.
 
August 22, 2019, 11:59:30 pm

News:

MX Bikes beta11d available! :)


Online bugs anyone?

Started by GDUBMX, June 17, 2018, 04:52:03 pm

Previous topic - Next topic

тғc

Quote from: giopanda on June 27, 2018, 08:16:46 pm
just tried two different official servers (test track and maryland) and track erosion isn't working..


Isn't working or isn't enabled?

One server has it off for definite, not sure which one though..
Last Project Alta Redshift MXR


Current Project Hawkstone Replica


Next Project Unknown


Buy Me a Beer

giopanda

Damn i forgot..number 1 and 4 maybe?
Didn't think it might have been disabled,sorry!

Asdrael

Also suffering from the Garage giving a crash to desktop with no error message and then preventing a reconnection. Kinda pissing me off and prevents using any custom setup online...
Donate to me -> feed my coffee addiction -> get more mods!
OEM bikes pack
MXBikes Discord

NorCal 986

Quote from: Asdrael on June 29, 2018, 11:42:34 pm
Also suffering from the Garage giving a crash to desktop with no error message and then preventing a reconnection. Kinda pissing me off and prevents using any custom setup online...


Are you using previous bike setups? My game was crashing when I would load previous bike setups so I had to create new ones.

GDUBMX

Quote from: NorCal 986 on June 30, 2018, 06:05:29 am
Quote from: Asdrael on June 29, 2018, 11:42:34 pm
Also suffering from the Garage giving a crash to desktop with no error message and then preventing a reconnection. Kinda pissing me off and prevents using any custom setup online...


Are you using previous bike setups? My game was crashing when I would load previous bike setups so I had to create new ones.


nope, its when you create new ones then try to save them.
Add me on Steam : GDUBMX
GDUBMX YouTube

GDUBMX

A band aid style fix is :

Go to the offline version of the track and get setup, then attempt to go online and just load the setup as opposed to create one. annoying AF i know but thats how i have dealt with it.
Add me on Steam : GDUBMX
GDUBMX YouTube

loinen

I have a problem with connection to OEM servers. it almost never connect. guess, everytime i connected the server was 'fresh', newly created not so long ago. in other cases - no connection. tried reinstalling mx bikes, removing everything which is not required for server (mods, tracks, all files from profile folder) - nothing.

teeds

Getting this no boots bug about half the time -

"Damn dirt bikers!" - Bubba

Twitch135

July 13, 2018, 02:42:01 am #23 Last Edit: July 13, 2018, 02:46:19 am by Twitch135
I think I may have figured out a work around for the garage bug online. All day I was having issues with it always crashing after I joined and hit garage. I always forgot to delete the setup was one of the reason's, but after riding, then going back to garage it would crash. So one time when I was adjusting my setup, instead of hitting "done" and being asked to save. I tried "Save As" instead, then rode, then back to garage successfully without crashing to desktop. So I exited the game, went to my setups and deleted ALL except the one I just made. Started game, pick different OEM bike, got on server did same thing I mentioned, got same results. ;D  Came back couple hours later and so far the issue has stopped. I don't have to delete my setup before joining. Only tested it out on 2 servers on mx2 oem.
<br />Donations are greatly appreciated http://paypal.me/TWITCH135

PizzaChet

Clutch luck and I were online and I hit a fence and crashed the game just now on the Forest/Pracice vanilla server.
Quote from: YodaIf no mistake have you made, yet losing you are ... a different game you should play.

iNsane | WeekendWarriors

Well that's no new thing tbh.


Your place for MX Bikes mods -> here

PizzaChet

It was new to me as all of my other crashes/freezes came from collisions that seemed to penetrate the ground plane.
Quote from: YodaIf no mistake have you made, yet losing you are ... a different game you should play.

7aroca gil


Online players do not appear, people can not be seen.

iNsane | WeekendWarriors

Quote from: 7aroca gil on July 07, 2019, 04:01:45 pmOnline players do not appear, people can not be seen.

we found a temporary fix for couple people:
Go to Settings, Misc tab and set the Bandwidth to "high" or "very high". Then restart the game! Should do the trick.


Your place for MX Bikes mods -> here

Exotiks

Don't know if this is just online or entire game, but whenever I launch the game I have to reset the bike push forward and back every time.