• Welcome to MX Bikes Official Forum. Please login or sign up.
 
July 05, 2020, 03:13:30 PM

News:

MX Bikes beta14e available! :)


Pit Boards not working so well

Started by iNsane | WW, September 10, 2018, 10:33:10 PM

Previous topic - Next topic

iNsane | WW



I think this is a perfect example, saw that the first time, and also the first time I saw a Pit Board while in practice since b9.


   🌐 MX Bikes custom content
MXB-Mods.com

   📚 MX Bikes User Wiki
MXB-Wiki.com

   💸 Feel free to donate
PayPal

PizzaChet

Lolz! It's fixed after the first lap or so. I have crashed trying to read how many millions of laps I've run though.  :o
Quote from: YodaIf no mistake have you made, yet losing you are ... a different game you should play.

iNsane | WW

Quote from: PizzaChet on September 11, 2018, 12:03:25 AM
Lolz! It's fixed after the first lap or so. I have crashed trying to read how many millions of laps I've run though.  :o

Well the MXB Picture was like the 8. Round or so in practice

+ I never saw the Pit Board in any Race, and we did many the last days


   🌐 MX Bikes custom content
MXB-Mods.com

   📚 MX Bikes User Wiki
MXB-Wiki.com

   💸 Feel free to donate
PayPal

Ruubs


Clutch_Luck

The pitboard works for correctly me in practice but I don't see it in the races.


philiaN

win10 pro - 64bit
so normally i see the pitboard in practice. On the Maryland race it was working later.

race2 (not working) then we started race1 (it worked)

https://www.twitch.tv/videos/305928621 (race2 ~10min race1 ~35min)

joao santos 17