• Welcome to MX Bikes Official Forum. Please login or sign up.
 
August 19, 2019, 07:43:02 am

News:

MX Bikes beta11d available! :)


Error

Started by Vilas, January 07, 2019, 05:04:05 pm

Previous topic - Next topic

Vilas

Hello all!

I installed the new Beta client and gives me everytime the same error 0xc000007b.
I deleted the game and installed it several times and always the same error.
Please help!
Thanks.

iNsane | WeekendWarriors

Sounds like some missing dependencies by some frameworks. Google for it and maybe you'll find .DLLs which are missing on your system. Make sure you're running a 64bit system.


Your place for MX Bikes mods -> here

Vilas

Hello!

Thanks for the fast reply.

I already did all of that and didn't work. I installed an old version and it worked. Now i'm downloading it again and i'm going to install to see if it works.

iNsane | WeekendWarriors

Quote from: Vilas on January 07, 2019, 08:45:41 pm
Hello!

Thanks for the fast reply.

I already did all of that and didn't work. I installed an old version and it worked. Now i'm downloading it again and i'm going to install to see if it works.


Did it worked?


Your place for MX Bikes mods -> here

Vilas

Hello!

Saddly it didn't work.
I just installed a fresh copy from Windows 10 and downloaded MXBIKES from another mirror. Let's see if it works now. If not, i don't know what to do. I searched google about how to fix the error, but without success. All my other games work and the previous versions from the game worked well.

Vilas

Hello!

I just installed, again, a new copy from the game and still doesn't work for me. This never happened. I don't know what i am missing. I just google for solutions and cannot find one that works. I really wanna play, cause i was absent for a long time. All help is appreciated.
Thanks.

iNsane | WeekendWarriors

Quote from: Vilas on January 08, 2019, 06:11:29 pm
Hello!

I just installed, again, a new copy from the game and still doesn't work for me. This never happened. I don't know what i am missing. I just google for solutions and cannot find one that works. I really wanna play, cause i was absent for a long time. All help is appreciated.
Thanks.


Okay we have to investigate that. When does your error come? When you're trying to install the mxbikes-beta10c.exe or were you able to install the game? Does the error occur when you're starting the game?


Your place for MX Bikes mods -> here

Vilas

Hello!

The error only appear when i start the game. I can install the game with no problem, but i cannot launch it.

iNsane | WeekendWarriors

Tried with compatibility mode? Are you sure you're running a 64bit Windows OS? Because all I get when I'm searching for the error code is regarding to messed up .DLL's and mixed .DLL's between 32 and 64bit.  MX Bikes went to full 64bit in ... beta 8 I'd say?

Did you tried to download the MSS32.DLL and put it into the installation directory of MX Bikes?


Your place for MX Bikes mods -> here

Vilas

Hello!

Yes.. I'm running 64 version of Windows. I tried the DLL you told me to put on the game directory and did everything you mentioned. Nothing worked. I played the game till Beta 8c and it worked fine. I really don't know what is wrong.

iNsane | WeekendWarriors

Please consider taking a look here.
http://forum.piboso.com/index.php?topic=6091.msg91880#msg91880

As far as I read, try to remove EVERYTHING related to MX Bikes.


Your place for MX Bikes mods -> here

Vilas

Hello!

Thanks for all the help you gave me. The game is working now. I just don't know what was the problem. I installed, again, Windows 10. I did everything like always and installed all programs that i have. After all that i installed the game and it started.
Thanks again for all the support  ;) :D

Twitch135

Good to hear you're back in business. I was gonna say, I had this issue a while back and it was because my microsoft.NET Framwork was outdated.
<br />Donations are greatly appreciated http://paypal.me/TWITCH135

Vilas

Quote from: Twitch135 on January 09, 2019, 06:15:55 pm
Good to hear you're back in business. I was gonna say, I had this issue a while back and it was because my microsoft.NET Framwork was outdated.


Yep... It's good to be back  ;) ;D
I had everything installed. Directx, NET Framework and all the other stuff to run games and programs. Everything working only MXBIKES didn't work. But now it's working  ;D

iNsane | WeekendWarriors

holy fucking shit I'm glad you've figured it out. I was absolutely at the end of my knowledge in every way xD


Your place for MX Bikes mods -> here