• Welcome to MX Bikes Official Forum. Please login or sign up.
 
August 04, 2020, 09:50:50 AM

News:

MX Bikes beta14e available! :)


looking for help with a custom skin

Started by WestSideWill763, January 24, 2020, 12:13:40 AM

Previous topic - Next topic

WestSideWill763

I didn't finish the graphic fully because I needed to see how it was layed out on the helmet.... but I continue to have issues getting the paint ingame... it shows up properly as far as having its own name ingame (I packed it using painted) but the paint never changes from base the paint is for the fox v3 helmet.

https://mega.nz/#!8QoixYJZ!rfLDwttNkdlNwY9Gj7OONr3ifqFdGw8tnW2caMd33n0

WestSideWill763

Quote from: Docfumi on February 01, 2020, 01:16:40 AMDude PM me your pnt file and I'll have a look at it for you

thanks for all your help Doc greatly appreciated

WestSideWill763

after solving the issues I was having (thanks docfumi) with getting my graphic uploaded I'm having issues getting graphics on the back and top of the helmet to line up....

 I cant get words or images to come out straight or connect with each other don't know if anyone has any tips or tricks but I cant seem to line things up and the redundant moving and reexporting/importing into game to see if the changes get the graphic to line up or not is mind numbing lol

Any help or tips is would be greatly appreciated

fridgedollar

Hope you get this solved, you should join the Discord server if you aren't already, people reply very quick and can probably help you out

WestSideWill763

actually got all my issues solved only thing is the screen shots I've taken of my work are to big to upload back into this posting so I cant share what my progress looks like

chugaboo47

-WestSideWill763-

  What was the fix if you dont mind me asking cuz i am having the same issue

WestSideWill763

Quote from: chugaboo47 on February 20, 2020, 09:51:03 PM-WestSideWill763-

  What was the fix if you dont mind me asking cuz i am having the same issue

 the problem with paints not lining up on helmets or the issue with not seeing your custom graphic but it has its own name ingame?

if your having troubles with lining up graphics on helm all I did was paste as a separate layer from template and move to where I think was good for placement and export while its a separated if placement of item isn't where u want you just move that layer and reexport.

if your having troubles with what you made ingame like a name for your item is there but the graphic doesn't show up... the advise I was given was make sure the name of what your changing stays the same(when packing) as the name you give it ingame or make sure the template your working on stays same name as what ingame file reads such as

helmet_base
livery
rider

just make sure your pnt file has the same name when you pack it

chugaboo47

thank you for getting back cuz i am having issues like you did getting it into the game. It was doing the exact samething yours did when i went to game it was the regular skin. Same skin even tho the name was right.

WestSideWill763

notta problem glad I could pass on the info I got.

WestSideWill763

its been a long time but after finally figuring out screen shots nd how to make sure there not enormous to where i cant upload them this is my first ever skin of my real life bike and helmet nd gear its not spot on but its dam close...