• Welcome to MX Bikes Official Forum. Please login or sign up.
 
April 14, 2021, 12:22:47 PM

News:

MX Bikes beta15d available! :)


Checkpoints

Started by Dan, March 27, 2015, 10:48:51 PM

Previous topic - Next topic

Dan

Hi,
why when I place correctly checkpoints, the lap times are not displayed. Yet I enabled "start" on the first and I spend much on others checkpoints in lap. Did I forget something?

Dan

ok I know they have nothing to do with tricks, but I need to force the passages, for example, to cut the track. But when I place more splits (which they work very well) I do not have time displayed.

I need it because I'm trying to create an enduro track ...

PiBoSo

Quote from: Dan on March 27, 2015, 10:48:51 PM
Hi,
why when I place correctly checkpoints, the lap times are not displayed. Yet I enabled "start" on the first and I spend much on others checkpoints in lap. Did I forget something?

"Start" is unused at the moment.
Please make sure that "Left" is lower than "Right".

Dan

ok,
I use: left:3.000000 right:-3.000000 I tested with : left :5.000000 right:-5.000000 but but it's the same, maybe I would have put no penalty ... i will try ...

For you it would be: left:-5.000000 and right:5.000000 ?

PiBoSo

Quote from: Dan on March 29, 2015, 02:29:32 PM
ok,
I use: left:3.000000 right:-3.000000 I tested with : left :5.000000 right:-5.000000 but but it's the same, maybe I would have put no penalty ... i will try ...

For you it would be: left:-5.000000 and right:5.000000 ?

It should be:
left:-3.000000 right:3.000000

Dan

Thank you it's okay !