Author Topic: Physics/suspension issue?  (Read 1144 times)

DwightSchrute

  • Jr. Member
  • **
  • Posts: 5
    • View Profile
Physics/suspension issue?
« on: March 09, 2016, 10:55:59 PM »
been trying to mx bikes lately been having this issue where i turn i cant use the brakes at all or little gas in the corners. which makes me have to glide threw the corners to make it threw without wrecking.
thought maybe somebody had the same issue maybe hand down some feedback. any help is much appreciated.
example
https://www.youtube.com/watch?v=QLxUxc1Lhmw&feature=youtu.be
another example
https://www.youtube.com/watch?v=R5hNgCBLM2o&feature=youtu.be

when i see people ride like this i wonder if there some secret setup or if im just dumb. HELP PLEASE!
https://www.youtube.com/watch?v=crIyLppP4Lo

тғc

  • Hero Member
  • Sr. Member
  • *****
  • Posts: 2748
    • View Profile
    • TFC's YouTube
Re: Physics/suspension issue?
« Reply #1 on: March 09, 2016, 11:02:34 PM »
Dude that's a very old video..beta 2 I think?

What are your settings? PiBoSo said beta 4 has been tuned for 100% stability help, so do that first. Also try direct lean on 100% if not already.
Last Project Alta Redshift MXR

Current Project Hawkstone Replica

Next Project Unknown

Buy Me a Beer

DwightSchrute

  • Jr. Member
  • **
  • Posts: 5
    • View Profile
Re: Physics/suspension issue?
« Reply #2 on: March 09, 2016, 11:08:33 PM »
Dude that's a very old video..beta 2 I think?

What are your settings? PiBoSo said beta 4 has been tuned for 100% stability help, so do that first. Also try direct lean on 100% if not already.

oh my bad!!
did not notice that at all. gonna give those a try now. ty