• Welcome to MX Bikes Official Forum. Please login or sign up.
 
August 20, 2022, 04:52:24 AM

News:

MX Bikes beta17e available! :)


Bike mismatch issue

Started by EzraLav, February 07, 2022, 03:57:28 AM

Previous topic - Next topic

EzraLav

Every time I try to load into a server it goes through the entire loading process then says "Bike Mismatch" at the end of it all. Being that I only have the 2022 oem's installed I don't see how I could be missing any bike. Anyone have any ideas on how to fix this issue?

sourpatch71923

February 08, 2022, 11:11:08 PM #1 Last Edit: February 08, 2022, 11:23:48 PM by sourpatch71923
i've had the same problem ever since beta 17 downloaded. i've re-downloaded all the bikes multiple times but it still does the same thing. Anybody mind helping us?

F5_TORNADO

Yeah, you have to get the tires/rims patch (Dunlops or Maxxis)

sourpatch71923

Quote from: F5_TORNADO on February 08, 2022, 11:24:31 PMYeah, you have to get the tires/rims patch (Dunlops or Maxxis)
Thanks

pixistix69

Some servers or people still have the old oems, so when i got the new oems then just dragged and dropped into my bikes folder and never got rid of my old bikes and i never get the bike miss match but my buddies did and  i told them to do what i did keeping the old oems and that fixed it for them

preston

ive downloaded the tire patch and it shows up in my setup but when i choose it and load into a track my game crashes before i can do anything, anyone know what i can do about that?

MxJunkie86

I'm having the same issue with Bike Mismatch when joining a server. I've applied the Dunlop patch and only have the new OEM models in the mods folder. Even re-downloaded the OEMs and still same issue. Not sure what else to try?